With Outlook 2016, I can not receive email, and send as F-Secure freedom is on

With Outlook 2016, I can not receive email, and send as F-Secure freedom is on. Incoming mail is set to port 993 - SSL and outgoing mail is set to port 587 - automatically. These settings are in line with my provider Ziggo.nl

Comments

  • LakshLaksh Posts: 4,439 Community Manager

    Hi Leo3,

     

    Please have a look at this article.

  • Leo3Leo3 Posts: 4

    I have already tried this, but this does not work

  • LakshLaksh Posts: 4,439 Community Manager

    Hi Leo3,

     

    Please provide the following information to understand the issue further.

     

    1. Are you  seeing any error message when trying to retrieve or send e-mails?

    2. What mail server are you trying to access – is this a corporate mail server within a corporate network, or is this the ISP’s mail server?

    If corporate, you may have to talk to your IT administrator to figure out whether you are allowed to use your corporate e-mail through Freedome or not.

     

  • Leo3Leo3 Posts: 4

    1. can not connect to a server

    2. It is not a business network, but a home network

    3. My ISP is ziggo.nl

  • LakshLaksh Posts: 4,439 Community Manager

    Thanks for updating us, @Leo3.

     

    Could you please check this link and let us know if you have configured the mail client exactly as described here?

     

  • Leo3Leo3 Posts: 4

    my settings are set as indicated by ziggo. When I f-secure freedom set off,I can send and receive mail again.

     

     

     

     
      
  • I just disconnect Freedome to send/receive emails. After hours of following various advice I gave up all the other nonsense.
  • LakshLaksh Posts: 4,439 Community Manager

    Hi Leo3,

     

    I had a quick check with the Product team. Please contact Ziggo about this; and check if they have allowed connecting their mail service from other IPs than from their own network.

This discussion has been closed.