No License available - Freedome

I have purchased the Freedome 3 device 12 month subscription and when launching Freedome it asks me to login, when I do I get the  No Licenses Available error. I am unable to use Freedome. I have tried uninstalling using the uninstall tool and reinstalling and get the same error again and agin.

 

Thank you.

Comments

  • LakshLaksh Posts: 4,443 Community Manager

    Hi quadfox,

     

    If you have purchased the Freedome multi device subscription, please check the links given below depending on the device OS you have to validate your Freedome code:

    Windows

    Mac

    Android

    iOS

     

  • Tried that, uninstalled, re-installed. All I ever get is a popup on the Freedome window asking to login, when I do it states no licence available and I can't access the Freedome screen.

     

    I uninstalled again, reinstalled and very quickly entered the code which validated the licence, however the login pop up won't go away and logging in states no licence available. I can use Freedome from the drop down box but can't access the main Freedome settings.

     

     

  • LakshLaksh Posts: 4,443 Community Manager

    Hi quadfox,

     

    Since you are still seeing the login pop up even after validating with your Freedome license, please get in touch with our support team or our chat support team to check further.

This discussion has been closed.