RDP is disconnected without any warning each time I visit a bank web site

How do I tell F-Secure SAFE to leave RDP well alone whenever I connect to a banking web site? This is incredibly annoying, because I am not provided any option "Do you want to continue using RDP?" or anything like that.

Best Answer

Comments

This discussion has been closed.