Does not work on Mac OS X 10.11.6... Freedome UI without text...

Just installed Freedome for Mac... Tried running the application... Absolutely no text on the user interface... I can see the main button and the icons on the lateral bar, but when I click on any button, there's absolutely no text whatsoever on the blue background... What did I do wrong and what can be done to make it work? 

Thanks

Comments

  • LakshLaksh Posts: 4,443 Community Manager

    Hi Patmar,

     

    Did you try to restart the Mac and check the status of the product? Are you able to see the task bar menu and on/off using there?

     

    Is this the first time installation of Freedome on this device?

  • Hello,

    Thanks for your answer. 

    It is the first time I install Freedome. Of course, I restarted the Mac... but still doesn't work. 

    I also tried to reinstall it, doesn't work either.

    This morning, I tried to launch the application... Got a blue window with five white stars popping up, but no text inside... That's weird. The application seems to run fine, but I can't read nothing...

    Here's a couple of screenshots :

    image

    Regards

     

  • LakshLaksh Posts: 4,443 Community Manager

    Hi Patmar,

     

    I can see you have already tried to uninstall and reinstall Freedome. Please contact our support via a support request in order to check this further.

  • I did send a support request yesterday afternoon using that very form you mention... Haven't heard from anyone since... 

    Last try will be first thing Monday morning through the phone hotline but if I can't get help from the company that developed the software, I'd have to find another VPN solution and ask for a refund... I still have 3 devices to protect.

    Thanks anyway. Regards.

  • LakshLaksh Posts: 4,443 Community Manager

    Hi Patmar,

     

    Thanks for informing us. I have highlighted about your post in the case opened.

     

This discussion has been closed.