Freedome starts before wifi windows 10 so problems

I have a windows10pro laptop and when i start windows or log on, freedome is faster to start than wifi connection. Once freedome is on and active the wifi connection cannot proceed. I need to deactivate Freedome and use windows troubleshooter to refresh wifi and then connect normally and then activate freedome. Workable but annoying. 

Comments

  • LakshLaksh Posts: 4,444 Community Manager

    Hi samheman,

     

    Do you have the settings 'Freedome starts automatically when you restart your computer' and 'Freedome turns on protection automatically when it starts' enabled in Freedome?

     

    If enabled, have you tried to disable them and manually turn on Freedome after the WiFi starts and see if it works?

  • LakshLaksh Posts: 4,444 Community Manager

    Hi samheman,

     

    I checked with our product team regarding on your query. Freedome cannot be on if the network connection (i.e. Wi-Fi) has not been available. Freedome needs the network to connect to the servers.

     

    Could you please explain in detail on this?

This discussion has been closed.