Unwanted upgrade

Can someone provide me with a link for an installer for F-Secure Anti-Virus for Mac (B9871.C19)? The current upgrade will not run on Mac OS 10.6.8 which I need it to run older software

Best Answer

  • LakshLaksh Posts: 4,424
    Accepted Answer

    Hi Siynn,

     

    Based on your OS version, OS X 10.6 is no longer supported. Please check for the supported versions here.

     

This discussion has been closed.