FS Protection PC Release 171

UrmasUrmas Posts: 41 F-Secure Employee

This release contains following applications that combined make the FS Protection PC product:

  • Common Component Framework 2.71.154
  • Antivirus 14.171.100
  • Browsing protection 2.171.4353

Fixed issues

Antivirus:

  • Non-English file names appear corrupted in excluded objects list after automatic exclusion by restoring from quarantine (CTS-97915)

Browsing Protection:

  • Bank logout url triggered banking session. (CTS-97900)
  • Browsing Protection ratings did not work in Firefox 48. (CTS-98004)
  • Sample submission link in block page changed to open in new tab to improve usablity. (CTS-97882)
Ukko

Comments

  • UkkoUkko Posts: 2,995 Superuser

    Hello,

     

    Thanks for release.

    ----------

     

    Also can to add that with current TP-upgrade - I also (most likely?!) first time get notification/prompt for restart system under Windows 10.

     

    Setting: system was in use... like was opened Internet Explorer 11 and Microsoft Edge. Upgrade/update was under background automatically;

    When FS Protection "reloaded" under tray-picture - I open "Common Settings" and found that under "Account ID" there was missing "ID" (not sure how it was with previous/any upgrade/update).  So... briefly after this (reloaded fshoster and re-create tray-picture with "not installed" modules) and missing ID-Account...... I get prompt for restart.

     

    After restart.. all good; installed/upgraded and ID-Account visible under tab.

     

    Sorry for reply.

  • UrmasUrmas Posts: 41 F-Secure Employee

    Hello,

     

    It's good that it recovered after restart, but please file a bug report at beta portal anyway so that we can see if there is an issue we are not aware of.

    Ukko
  • SimonSimon Posts: 2,608 Superuser

    Another restart for me too.  I sent in a bug report last time, but haven't had a response.  Is it worth sending another one, which will be identical?

     

    Restart.png

  • UrmasUrmas Posts: 41 F-Secure Employee

    Hello,

     

    It is probably not worth sending a report about restart. We are aware of some scenarios that result in restart after upgrade, and it is likely that your case represents one of the known scenarios.

     

    BR, Urmas

    Ukko
  • yeoldfartyeoldfart Posts: 509 Superuser

    Hello

    I tried with a clean install, went thru the whole routine without a hiccup, made one W10 restart: no such message, made a second restart: had it, made a 3rd restart: nothing.

    It was not an upgrade but a clean install.

  • Tuula_fsTuula_fs Posts: 52

    @yeoldfart wrote:

    Hello

    I tried with a clean install, went thru the whole routine without a hiccup, made one W10 restart: no such message, made a second restart: had it, made a 3rd restart: nothing.

    It was not an upgrade but a clean install.


    Hi,

    so you got our message asking you to restart your computer after upgrade, though there was no upgrade involved at all?
    That sounds really weird and totally wrong Smiley Sad
    Please try to repeat the situation, if possible and make a bug report to beta-channel with snapshot and fsdiag.

     

    br,

    Tuula

    (F-Secure R&D)

     

    Ukko
  • yeoldfartyeoldfart Posts: 509 Superuser
    diag sent right now via bug report, sorry no capture available you can pick what's in Simon above post
  • Tuula_fsTuula_fs Posts: 52

    @yeoldfart wrote:
    diag sent right now via bug report, sorry no capture available you can pick what's in Simon above post

    Hi,

    and thank you :)

     

    br,

    Tuula

    (F-Secure R&D)

    Ukko
This discussion has been closed.