f-Secure changed google chrome to german

 

PLEASE,

 

The language of my system and application are not GERMAN

Google search page was set to german language after installing f-Secure and all search results list give everything in German.

I do not want GERMAN.

I want my original language back on Chrome and google search page.

I want to permanently install f-Secure products, like Booster I purchased, but I do not want f-secure controlling everything beyond my preferences.
Why do I have to accept german language?

Gunter

Comments

  • ChameniChameni Posts: 235

    Hi @gh1,

     

    I've moved your post to the correct board.

     

    Thank you.

     

     

  • gh1gh1 Posts: 3

    Hi!

    Is f-Secure support not able to fix my problem?
    Thanks!

  • ChameniChameni Posts: 235

    Hello gh1,

     

    Sorry for the late reply, Could you explained when this issue started? Is it after you install the Booster or after you the run the optimization? And can you try to change the language under your Chrome Settings? Please try it here and revert back if you need further assistance on this.

     

    Thank you.

  • gh1gh1 Posts: 3

     

    Unbelievable!

     

    If you read again slowly, paying attention, you will understand perfectly.
    Please, do it.

    Or is there no one able to read in english?

    gh1

  • ChameniChameni Posts: 235

     

    Hi gh1,

     

    Sorry about this issue, please open a support ticket here and include an fsdiag to your request so we can investigate better this issue.

     

    Thank you.

This discussion has been closed.