Timeout value in Freedome ?

My customer is using Freedome on multiple computers, there is weird issue on one of their services they use daily. Service is web based and some parts of it is very slow to open, when try to open these slow parts of service we get "Inactivity Timeout" IF Freedome is enabled. If disable freedome then service will work. I did some testing and in this case it seems that after 3 minutes of waiting to load page we get always same error message if freedome is enabled:

 

Inactivity Timeout

Description: Too much time has passed without sending any data for document.

 

So question is: Is there some timeout value in Freedome or any other ideas why this is happening ? (Browser timeout values is not reason since we tried to disable them also).

 

Cheers

Jussi

Comments

  • BenBen Posts: 2,641 F-Secure Product Expert

    Hello RSVTU, 

     

    Could you give us more details regarding the services they use daily?

     

    In practice some site might be fully blocking VPN and create such error, see this article.

  • RsvTuRsvTu Posts: 5

    Hello

     

    Thanks for reply, its kinda weird issue since they can log in to this service with Freedome and can access all other parts in service except one. This one have known issue that it is taking always many minutes to load page (bad code / slow server). So it usually takes 3-5minutes to load this page without Freedome but eventually it opens. When freedome is in use it always gives error I described before in 3 minute mark. We have tried changing the location (Finland, Netherlands etc) but it seems it doesnt affect.

     

    All other services is working ok with freedome. So its only this one 'part' of the service. I dont know much about how it is made only that it is web based solution (log in with browser , do everything inside browser).

     

    Cheers

    Jussi

This discussion has been closed.