Search by F-Secure 1.06.116 update stops Google Calander & Sheets from loading properly.

I have had to disable Search by F-Secure 1.06.116 update add-on in Firefox to get my Google programs  Calander & Sheets  to work on both my Windows 10 computers.

 

2016-04-06.png

Best Answer

Comments

  • I am having similar problems with Google Keep and Google Calendar, but with the Browsing Protection by F-Secure 2.160.3975 extension in Firefox, running on Windows 7.   If I disable the extension all is fine.   Problem started April 4, 2016 with an update from F-Secure.

  • Same thing happening with the 'Browsing Protection' Add-on so had to stop it as well. Hope the next update resolves this issue.

    simonsaysgo
  • BenBen Posts: 2,641 F-Secure Product Expert

    This problem has been escalated to our R&D and we are investigating it.

  • ozkamozkam Posts: 1

    Same problem here, Win10, firefox 45.0.1, with newest broswing protection google apps are unable to use.

  • I find this NOT to be a solution, but just a work around. The original problem still exists.
  • UkkoUkko Posts: 3,160 Superuser

    This is certainly can not be a solution... just as a temporary workaround (which can be more nice, than full disabled extension);

     

    Solution can be just when F-Secure team will be able to fix trouble and to release extension-update (?!).

    But I also can to think that there should be same troublepoint with other browsers too. In fact - I able to repeat same trouble with Internet Explorer (but I have also there other known trouble.. based on extension too). And maybe with Google Chrome.  Maybe this is based not totally on extension (if this is work before).

    Strange that there was words just about Firefox.

  • KingsizeKingsize Posts: 2

    If you disable the addon from Firefox, it's disabled only for the next opened session of Firefox. When you restart the Firefox once again, the addon is turned on. The problem remains....

     

    1) Disable F-Secure Browsing Protection (Tools > Addons ...)

    2) Restart Firefox -> Addon is disabled

    3) Restart Firefox again  -> Addon is auomatically turned on again. WHY?

     

    Let me know how exactly to remove or disable this extension then?

     

  • KingsizeKingsize Posts: 2

    I really would like to get back the old setup:

    1) Banking protection turned on.

    2) Browsing protection disabled (as filtering Google searches)

     

    Related to this(?): https://community.f-secure.com/t5/F-Secure-SAFE/Banking-Protection-for-Firefox/td-p/82403

  • UkkoUkko Posts: 3,160 Superuser

    Hello,

     

    Sorry for my ask.

     

    But does your Firefox up-to-date? Potentially F-Secure can to full-support just latest two main releases of Firefox.

    Maybe if you have some of previous ones... maybe this is can be some of trouble-reasons and as result "auto-enabled" after restart browser. Or like other potential reason: auto-handle extensions option under F-Secure Browsing Protection features with "Extensions"-tabs (this is more helpful for step after reinstallation extensions. And this is not work as "auto-enabled" after manual disabled, but this is maybe just with my experience).

    Also I do not use any of sync-points around browsers.

     

    For get temporary normal work (for time, when  'fix?! or re-change' not comes yet; or normal description about trouble will be created by F-Secure team) with F-Secure and Google Sheets... possible to just uncheck "Show rating-pictures under search results google/bing/yahoo". And possible to stay "turned on"-status for extension (as potential helpful point for other layers/additional things, which provided by extension).

    Banking Protection should work anyway (not based on extension) with common meanings.

    Or this is workaround did not work too (and/or another workaround: to use browser with NoPrivate-feature-mode)?

  • What solved the problem for me WITHOUT disabling the plug in was this:

    (I am not sure all steps are needed)

    1) in firefox, go to add-on, and disable the plugin. (I left FF running.)

    2) Go to F-secure program:  "F-secure internet security for windows"

    3) Select (at the bottom) : "Online safity"

    4) click "settings"

    5) Under "other" you see "browser extensions", select "reinstall browsers extensions"

    6) Wait a while, close the stuff, and restart firefox.

     

    Now my Goocle calender works, and I have f-secure still checking for malware.

     

    Regards,

    Erwin Moller

    RojTheDodgeVip
  • Stefy_GeStefy_Ge Posts: 1

    I have the same problem with Browsing Protection by F-Secure 2.160.3975.

    To use google calendar I have to turn off Browsing Protection

    simonsaysgo
  • Thanks ErwinMoller,
    This works for me on both my laptops.

    Cheers

  • Stefy_Ge,

    I received an email in regards to my problem with Browsing Protection by F-Secure 2.160.3975 extension in Firefox. This is what they told me.

    "With regards to your inquiry, We would like to informed you that the issue reported regarding Browsing Protection by F-Secure 2.160.3975 is now a known issue.
    However, we would like to inform you that this issue is now resolved on the next release of Browsing Protection version 2.162.4005."

    So we just have to wait for the release.

    RojTheDodge
  • Or just reinstall it, like I described above, and be done with it. ;-)


    @simonsaysgo wrote:

    @Stefy_Ge,

    I received an email in regards to my problem with Browsing Protection by F-Secure 2.160.3975 extension in Firefox. This is what they told me.

    "With regards to your inquiry, We would like to informed you that the issue reported regarding Browsing Protection by F-Secure 2.160.3975 is now a known issue.
    However, we would like to inform you that this issue is now resolved on the next release of Browsing Protection version 2.162.4005."

    So we just have to wait for the release.


     

  • ErwinMoller,

    I tried that, but it didn't work for me.  Evidently F-Secure 2.160.3975 is different from F-Secure 1.06.116.   My F-Secure is provided thru Charter Communications Security Suite, and is accessed differently.

  • Still waiting for the release!. Other work-arounds are not working for long. The plug-in continues to enable itself from time to time then I need to disable.

  • AlpengreisAlpengreis Posts: 35

    Hello

     

    Since Browsing Protection by F-Secure 2.163.4066 update, my Google Calendar and Google Translate work again!

  • ChameniChameni Posts: 235

    Hi Alpengreis,

     

    Thank you for the update, please monitor on it and revert back if the issue persist.

     

    Thank you.

This discussion has been closed.