SAFE Windows 10 taskbar icon

RNVRNV Posts: 8 Observer

W10 does not show F-Secure SAFE taskbar icon. It does not recognize the application at all, it is not listed on turn on-off applications on taskbar icon list. Re-installing SAFE does not help. However, SAFE is still running normally. W10 security center reports it is working and it is in any case responding normally.

Accepted Answer

Comments

  • SimonSimon Posts: 2,661 Superuser
    That's odd, as it shows on my Windows 10. Sorry to ask the obvious, but I assume it is set to display in the list of system tray icons?

    Do you have any other security software on the machine?
  • RNVRNV Posts: 8 Observer

    Thank you, I have not found a place where to set it up to show on the list. I had never had to that on Windows 7 or XP. Should I do it on F-Secure settings somewehere or in W10 settings ?

  • SimonSimon Posts: 2,661 Superuser

    Is there a little arrow next to your system tray icons to show hidden icons?  If you click that, there should also be a 'Customise' button, in which you can select which icons to show.  It might just be worth checking there to see if the F-Secure icon has become 'hidden', as I believe it should be set to show by default.

     

    I should add, I'm on a Windows 7 machine at the moment, but I assume the hidden icons are still accessed the say way in Windows 10. 

     

    I should also say that this is just a guess, and it may well be a wild goose chase, but probably just worth checking all the same.

    Ukko
  • UkkoUkko Posts: 3,217 Superuser

    Hello,

     

    I think that F-Secure tray-picture should be hidden under "arrow"-picture (as previous reply have steps to get this). I mean... can be.. because by first installation.. this is will be under hidden-menu.

     

    I can to think that with Windows 10 you able just to choose or it will be "visible" under taskbar or under "hidden"-menu. When process is active... tray-picture should be visible.

     

    If this is not work with your installation and you not able to get tray-picture under hidden-place (and re-place it to taskbar or re-check this with Windows 10 Settings. Potentially: Main Settings - System - Notifications/other)... probably will be nice to create a Support Ticket for F-Secure Support.

  • RNVRNV Posts: 8 Observer

    Hi, thank you both. Unfortunately there is no "second" hidden menu anywhere. I know what you are meaning, that basic feature. The one and only I can turn on and off easily but there is no F-Secure symbol. I created ticket to F-Secure support with some screen shots attached. Let see if they can figure this out. 

    Ukko
  • RNVRNV Posts: 8 Observer

    Well, problem not solved. The icon was visible in the taskbar, but after the next startup surprise icon is not visible anymore. I sent new information to F-Secure support according to their instructions.

  • RNVRNV Posts: 8 Observer

    Finally problem solved. After installation, take Deep Guard off once and then put it back on. Icon appears on taskbar and works also after re-starting the computer.

  • ChameniChameni Posts: 235

    Hello RNV,

     

    Thank you for the update and do let us know if you need further assistance about this.

     

    Have a nice day!

This discussion has been closed.