Can't turn on protection

Something is not going right;

 

I have Freedome on several machines, and now I've updated my main PC and re-installing everything, also Freedome. Win 10, i7, etc.

 

First of all, it doesn't seem to install right. It never finishes at first, and then when I try again, it finishes and seems to work and I was able to input my code and 200 something days left etc...but it won't turn on no matter what.

 

Now I tried to re-install it the 3rd time, and it just loops at 're-installing'...

 

Any ideas?

Comments

  • deeaadeeaa Posts: 5

    Really has me stumped. Talked with Support and sent the diagnostics file to them. We'll see if that helps at some point.

     

    Installed older version; that seems to work the same. It automatically updated to latest version...can't turn protection on. Now it seems I can't get it registered any more either. Oh well...

  • ChameniChameni Posts: 235

    Hi deeaa,

     

    Sorry to hear about your trouble! I have highlighted your post to our Support team for further looking into this issue. They will get back to you for further investigation.

     

    Thank you.

  • deeaadeeaa Posts: 5

    Well, reinstalled Windows 10, no change.

     

    What I now realized is Freedome installation always fails to go thru; I have to shut down the window after which it will say 'restart needed'. And when I do, program launches OK but reports being 'freedome is not in use' despite the switch slider is green 'on'...and doesn't show any connection options.

     

    So I figure either the Asus Maximus VIII Ranger ethernet card is non-compatible (Intel...doesn't seem plausible)...OR the installation fails for some reason - could it be that the machine's C: drive is a fast M.2 Samsung drive?

     

    The only thing that has changed in the machine is the motherboard and C: drive. So it has to be something related to either.

     

    Oh, also the last time I tried installing and uninstalling it, after all the removals and all I had like a dozen Freedome TAP adapters in Device Manager > network adapters.

  • ChameniChameni Posts: 235

    Hello deeaa,

     

    Thank you for the update regarding this case. This has been highlighted to the higher level technical support for further investigation. They will get back to you about this case as soon as possible.


    We appreciate your comprehension with the matter.

     

    Thank you.

    deeaa
  • deeaadeeaa Posts: 5

    Well,

     

    It does appear it has to do with OneDrive and MS account login breaking some sharing/access rights in the system - although it hasn't happened on my other machines with same accounts etc. in use.

     

    I managed to break windows pretty well forcing file ownership to my account and as a result had to reinstall it again.

     

    After that, Freedome setup went thru, and the location list reappeared...but it won't work, won't connect nevertheless. Yet something obviously did change as it worked a little further than before But, I'm too scared to try and tweak my system any more, I don't have the time to install everything from scratch so I'm just letting it pass. It works very well on my 2 machines I mostly use for online stuff anyway so no worries. 

This discussion has been closed.