Apple Mail unable to connect to any mail server when Freedome is switched on

Hi,

 

I use Mac OS X Version 10.11.3 with Apple Mail. While Freedome 1.1.2531.0 is switched on, Apple Mail is unable to connect to the Mailaccounts.

 

I use the following Mailaccounts

- icloud (IMAP)

- Arcor (IMAP)

- a personal mailserver (IMAP)

- Yahoo (IMAP)

 

The effect is reproducable. Is Freedome switched on, none of the mailaccounts is reachable.

 

Any advice?

Comments

  • LakshLaksh Posts: 4,440 Community Manager

    Hi robi4711,

     

    Are you facing this issue with receiving or sending emails through Apple mail?

     

    Could you try to disable the Tracking protection and Browsing protection in Freedome (one at a time) to see if you are able to access mails through Apple mail?

  • robi4711robi4711 Posts: 11

    Hi Laksh,

     

    thanks for your response.

     

    1st try: send a message with Freedome switched ON, Tracking and Browsing protection both ON

    Result: Mail can not be sended.

     

    2nd try: Browsing Protection ON, only Tracking protection OFF.

    Result: Mail can not beeing sended.

     

    3 rd try: Tracking protection ON, only Browsing protection OFF.

    Result: Mail can not beeing sended.

     

    4th try: Tracking AND Browsing protection OFF.

    Result: Mail can not beeing sended.

  • robi4711robi4711 Posts: 11
    By the way: the effect occurs with both, sending and receiving.
  • LakshLaksh Posts: 4,440 Community Manager

    Hi robi4711,

     

    Please open a support ticket regarding your issue so that our support team can investigate further on this.

  • hanswursthanswurst Posts: 57

    Same to me. Regulary after one, two days it is not possible to send AND receive mails.After turning off Freedome it works fine again.

    Finsinshed sending a bug report/support ticket t F-Secure.

This discussion has been closed.