How to set Freedome prefer IPv6 addresses?

Hi! I'd like to know how to set Freedome to prefer IPv6 -addresses instead of IPv4 in my windows 10 machine.


My internet connection works well with Freedome, but I noticed that my system prefers IPv4 after I visted this 'IPv6 -test' -site. When I switch Freedome off, that test runs without complaints.


My Freedome adapter uses, for some reason, a manually assigned IPv6 -address, instead of using an automatically obtained IPv6 -address. Is it normal that freedome uses manually configured IP address? FreedomeIPv6connection.PNG

If I alter those IPv6 settings to 'obtain an IP address automatically' and then restart Freedome, my changes are reverted...Smiley Indifferent























So I'd like that IPv6 is preferred over IPv4, when using Freedome. Hints are welcome, thanks.

This discussion has been closed.
Product & Pricing Info