F secure internet security unable to update.

I was using Eset Smart security for last 5-6 yrs and never faced any problem & jst for change i brought F-secure internet security cd.

First of all when i tried to install f secure IS using cd, was surprised to find that they didn't provide offline installer.I had never came acrossd such thing earlier.

 

So i carried on with the F secure online installer which every time stuck at 31% & ultimately close saying no internet connection..

After i googled that problem and came across many solution.Then i updated my windows with all the patches and tried another shot at f secure.

AHH..atleast it installed now...but new surprise not a single antivirus componet working...unable to scan any file ....

Tried to update ..yeah it updated may engine like Deepguard,Gerimi,antivirus,hydra...but still unable to scan file.

Now when i try to update, downloading proceds to 9-10% n ends saying update failed..

 

Its sucks..pathetic software...There no internet connection prob..

f secure.png

Comments

  • SimonSimon Posts: 2,633 Superuser

    It's possible that there may be a conflict with other security software, or perhaps the installation didn't go as it should have, due to a previous failed installation.  Did you remove Eset fully, using their uninstall / removal tool?  If not, I would suggest running it, as that may remove any debris left behind.

     

    I would then suggest using the F-Secure Uninstallation Tool to fully remove F-Secure, and start again with a clean installation.  

  • VZRVZR Posts: 4

    Hi

    I have a bit similar problem, but it occurred on 29.12.2015, after I was using succesfully software for 1,5 months. I made no changes to system or add any conflicting softwares. Suddenly the autoupdate stopped working.

     

    I have removed the F-secure twice and re-installed the program twice. No other virusscanners in use.

    After last installation the programm said that not enough driver space for updates... Is 70Gt´s enough?

     

    I have posted a ticket on 6.1.2016 and no response. 

     

     

  • SimonSimon Posts: 2,633 Superuser

    I've no idea if these will help, but there are a couple of support tools on this page, which might be worth running:

     

    https://www.f-secure.com/en_GB/web/home_gb/support-tools

     

    I was thinking specifically of the FSAUA-reset Tool - a tool to reset F-Secure Automatic Update Agent (FSAUA), followed by the fsdbupdate utility, which updates all databases (Antivirus, Spyware, Spam, Parental, etc) for F-Secure products running on Windows.

     

    Don't see that it could do any harm to try them.

     

     

  • rohanrohan Posts: 9

    I reinstalled it twice but problem remains same. It is unable to update itself and none of its antivirus component is working.

    I also used fsdbupdate but still problem remains .Almost wsted by 2GB data pack on this crap.

    I think its better to switch back to eset.

  • VZRVZR Posts: 4

    Hi

    Unable to boot the AUA-agent, following log message comes:

    "2016-01-14 18:32:12.221 []  I: ***  LOGGING STARTED  *** (UTC+2:00, session: 0x3)
    2016-01-14 18:32:12.221 [0]  I: reset_guts2: GUTS2 RESET TOOL ver (2.0 build 128) was run
    2016-01-14 18:32:12.226 [] *E: init_aua_api: Failed to initialize AUA API
    2016-01-14 18:32:12.226 [] *E: reset_guts2: Failed to initialize AUA API
    2016-01-14 18:32:12.226 []  I: ***  LOGGING ENDED  ***"

     

    Any other suggestions?

     

    I am a bit frustrated for not taking my service request forward by F-secure. F-secure Customer Center has too long waiting minutes and no response on calls. It is absolutelly unforgettable way of handling protective software licences and paying customers.

     

     

  • LakshLaksh Posts: 4,439 Community Manager

    Hi @VZR,

     

    I have highlighted about your post and the respective case opened to our Support team. One of our support team member should get back to you soon regarding this issue.

     

    I am sorry to hear about your frustation; I hope our support can assist you further in order to resolve your issue.

  • VZRVZR Posts: 4
    Hi
    Thanks. Your product is fair good, but this error solving with current methods is not reasonable for average user.

    Like mentioned re-installation does not work. Maybe I got a virus or something, which is blocking the auto update?
  • LakshLaksh Posts: 4,439 Community Manager

    Hi VZR,

     

    Have you tried running our F-Secure Online Scanner to check for any infections on your computer?

  • VZRVZR Posts: 4
    Hi
    This case was solved updating the system to Windows 10 and using removal tool. Thanks for the F-Secure local contact center for sending tools & help.
  • LakshLaksh Posts: 4,439 Community Manager

    Thanks for the update @VZR! Glad to know the issue has been resolved and all fine now.

This discussion has been closed.