Unable to open any webpages with F-Secure IS 11

Hi,

 

This is my 1st post in FS community and After installing the F-Secure Ineernet Security 2011 i don't know that why can't open any webpages in the internet and some of my softwares got crashed or not working as well before! So help me to solve the problems as soon as possible please ?

 

 

Edit:

But when i unloaded it with all feauture things my PC back to normal!

 

 

 

Thanx

Comments

  • MJ-perCompMJ-perComp Posts: 1,101 Superuser

    Weird,

     

    What Browser, what OS, why 2011 not 2012?

     

    do you have some other protection software installed?

    Try disabling other Browser plugins.

     

     

  • try disabling browsing protection(from settings)

  • 2Ksin2Ksin Posts: 5

    What Browser, what OS, why 2011 not 2012?

     IE9 , 7 SP1, Because i got this from promotion site!

     

     

    do you have some other protection software installed?

    No

     

    Try disabling other Browser plugins.

    I've no plugins in my IE.

     

     

     

    Please don't say that change to my browser because the only WB for me is IE.

  • MJ-perCompMJ-perComp Posts: 1,101 Superuser

    Open F-Secure, choose settings,internet, browsing protection and disable it.

     

    Did you install FSIS as Admininistartor?

     

     

  • 2Ksin2Ksin Posts: 5

    Open F-Secure, choose settings,internet, browsing protection and disable it.

    Nope, it dosen't work again Smiley Sad Even it dosen't let me to play online and run my programs ;(

     

     

    Did you install FSIS as Admininistartor ?

    Yes

  • 2Ksin2Ksin Posts: 5

    You know that when i click unload and allow all network traffic all things returns to normal!!!

     

    The most important is i badly like FSIS and i knew it long ago but

    now that i am going to use it, i got peoblem with it unfortunately Smiley Sad

  • HexoHexo Posts: 240

    What kind of firewall profil you have choose? Any other than "normal"?

  • 2Ksin2Ksin Posts: 5

    I choos normal from the FSIS!

  • HexoHexo Posts: 240

    Mhh ok. Can you plz turn of the Deepguard and test it again to surft and so on?

  • uh, wrong place

  • You may try using Chrome and also upgrade to 2012. You should be fine right after.

     

     

    ________________

    Business is the game!!image

This discussion has been closed.