When opening the program it "requires elevation" and then it shows up as expired

Bought it for 3 devices and now I can't use it on one because it needed update. After i've updated it, code doesn't work anymore. 

Comments

  • LakshLaksh Posts: 4,444 Community Manager

    Hi Filip1998,

     

    What is the error message seen when the code is being validated? Please post a screenshot of the error message.

     

    How many devices are currently using Freedome using this code? How did you purchase Freedome - was it from F-Secure directly?

This discussion has been closed.