No web access after Freedome protection is on with Mac + Netgear Aircard



I am having quite straightforward problem. I installed freedome yesterday, but as soons as I enable the protection my web access dies.


I am running Mac OS X El Capitan v10.11.1.

Internet connection is going through Netgear (Sierra Wireless) ac762s Aircard 4G dongle, which is connected to computer with USB. Network connection in seen on mac as direct ip.


First I thought the problem was somewhere with DNS servers or computer networks settings. Did some of the things pointed out in one of the posts here (renewed DHCP, removed / added the network controller etc), didn't work.


Then looked at the Netgear router settings. Seems that VPN traffic passthrough is enabled. Nothing specific about UDP port forwarding.


4G dongle/router specs:


Service provider is Finnish DNA with Veppi 4g connection. I mention this because I ran into discussion with DNA 'technical' help and some poor guy who had problems with this same subscription and cisco anytime VPN. Seems that Veppi 4G should allow UDP 500 / 4500 ports, but the problem was never really solved in the discussion. 


So I have following areas considered: 1) computer network settings, 2) router settings and 3) problem in actual subscription.


Has anyone had similar problems? Any ideas what to try?




Additional information


1) Company VPN connection through this combination works. I do not know the details about required ports etc.

2) Service providers allowed portrs for the subscription are:

TCP: 500 and 1024-65535

UDP: 123, 259, 500, 1024-1899 and 1901-65535

3) Router has port forwarding functionality, not used at the moment. Any use from this?





    no solutions / tips to the problem so far, not even from F-Secure tehnical help.


    I tested again the connection over Wi-Fi at it seems that if I de-activate the USB / direct-IP connectrion to Netgear Aircard and use Wi-Fi only the connection works.


    So there must be some routing / forwarding problem between the computer networks settings or most likely the Netger Aircard.


    I can live with only Wi-Fi connection, but it slows down the speed quite a lot (even without the Freedome). So finding a solution to get Freedome to work with the USB / direct-ip connection would be preferred.


    Any thoughts with this new finding?

  • Ben
    Ben Posts: 2,641 F-Secure Product Expert

    Hello Hormelo,


    Sorry for not getting back to you earlier. Freedome on Mac uses TCP port 443.

    Your Service providers allowed ports are currently not matching this requirement.

  • Hi Ben,


    I can try to contact service provided for the that specific port, how they handle it. What I am wondering is how come the connection works when I connect to netger via Wi-Fi and not the direct IP (USB)?


    Service provided must then support that port and the problem lies somwehere beterrn my MAC and the Netgear configurations..



  • Ben
    Ben Posts: 2,641 F-Secure Product Expert

    Hello Hormelo,


    I found also this article from Netgear to try and help you troubleshoot the issue further.

  • Hi,


    the article was mostly Windows based so not much help there. Also some of the controlling software they were referrring to were meant for other products than Aircard.


    I am in discussion with my srevice provider as well as Netgear, let's see what they come up with. Service provider replied that TCP port 443 is not open (as stated in the general description).


    My question to you would be: If Freedome uses port 443 in Mac environment how come it is possible that the VPN connection can be established both with direct ip and Wi-Fi connection to the Netgear Aircard, but only with Wi-Fi connection the internet traffic works through VPN connection? Can I draw a conclusion from this behavior that port 443 is actually open -> there is no way that Freedome would work in mac environment if the port 443 would not be open?


    I also checked my IP after establishing VPN connection and the data is routed through F-Secure server -> VPN protection should really be on?


    Now I am just wondering that is the Aircard possibly using different kind of port forwarding for Wi-Fi and Direct IP connection..

This discussion has been closed.
Product & Pricing Info