iOS - VPN gets disconnected in standby

Using latest Freedome on my iPhone 5s with iOS 9.1.


The VPN symbol disappears when the  screen goes off, as soon as I turn it back on, after a while it appears again.

This currently happens everytime the display goes off. Tested with NL and DE node.

Did remove the configuration and uninstalled, restarted and reinstalled. Did not help.


I'm currently exclusively on a 2,4/5ghz (same SSID) Wifi network with very good coverage through multiple Cisco enterprise APs.

It worked well in the past, had this appear out of the blue before.

No problems under OS X.


Please advise.



  • LakshLaksh Posts: 4,444 Community Manager

    Hi mnbvc,


    This seems to be a known issue in iOS and this article has some information about the functionality in the Beta version which should resolve the issue. Please have a look!

  • mnbvcmnbvc Posts: 5


    Still weird to me that it worked before.


    Please get me into that beta, I want to be able to use Freedome as always-on VPN.

    Not protecting me in standby and causing delayed push messages makes this impossible.

  • LakshLaksh Posts: 4,444 Community Manager

    Hi mnbvc,


    You may subscribe to our Beta program here:


    However, if you uninstall your current Freedome version (which is the production version) from your device and install the beta version, reinstallation of the current Freedome version later will use up one of your available license. License reset is currently not available with Freedome. Our RND is working on this.


    I would recommend to use it on a different device with the same OS to check on the Beta version.


  • mnbvcmnbvc Posts: 5

    I'm a member there, but I can only find a beta for Windows/OSX. I subscribed to the Android beta, but the iOS one needs probably an invite for Testflight.

  • LakshLaksh Posts: 4,444 Community Manager

    Hi mnbvc,


    I have sent you a PM for further information about this issue.

This discussion has been closed.