Can not install freedome (anymore)

Hi,

 

I have been struggling a while with trying to upgrade to latest version of freedome w/o success. I have tried to run installer as admin stand-alone but nothing seems to happen. Log from win 7 event viewer below: 

 

Faulting application name: FreedomeInstallerUI.exe, version: 1.0.2085.0, time stamp: 0x561e428a
Faulting module name: ig75icd32.dll, version: 10.18.10.3540, time stamp: 0x5338fbe0
Exception code: 0xc0000005
Fault offset: 0x0013407b
Faulting process id: 0x4f8
Faulting application start time: 0x01d11975bb3bf753
Faulting application path: C:\Users\XX\AppData\Local\Temp\FS_FREEDOME_1\UI\FreedomeInstallerUI.exe
Faulting module path: C:\windows\system32\ig75icd32.dll
Report Id: f9324ef3-8568-11e5-819f-d514f722e610

 

I have checked intel and all drivers seems to be latest. 

 

I have also tried to remove freedome (to do a fresh new installation) and now I do not have a working version at all due to above - which maybe was stupid since I had an old working version at least before.. 

 

Any ideas on next steps?

 

BR,

Edmund

Comments

  • Hej,

     

    Issue finally solved by updating intel's hd graphics driver. However I consumed my last piece of 12 months code (prev I had "consumed" 4 codes) - can this be fixed in some way?

     

    BR,

    Edmund

  • LakshLaksh Posts: 4,444 Community Manager

    Hi Edmund,

     

    Thanks for your update and glad to know the issue has been resolved now. Currently, it is not possible to reset the Freedome code. However, our RND is working on this issue.

     

    If you need to use the same code on another device/for another installation, please do try to validate the code on your new installation. If you happen to see any error or any issue during the validation, kindly update us on a new post so that we can help you further.

     

     

This discussion has been closed.