Windows: After latest update, can't turn Freedome on. (also, minor UI glitches)

After the latest update, I cannot turn Freedome on. Pressing the big button does nothing. After a looooong time (minutes) an error dialog pops up ("Something went wrong. Submit a bug report?").

 

I've tried uninstalling and re-installing, running with elevated priviledges and as a last resort, even turning off FS Protection. Nothing makes a difference. 

 

Also, minor UI bug in Tracker Mapper:

The status message about having to turn on freedome before using Tracker Mapper will overlap the menu if the window size is small enough: UANUO2W.png

Answers

  • LakshLaksh Posts: 4,428

    Hi aaposaa,

     

    May I know what is the recent version of Freedome present after the upgrade in your computer? Just to confirm, are you using the Beta version or the normal version of Freedome?

     

    What is the OS in which you have installed Freedome?

  • Hi,

     

    Sure. I've tried both the normal 1.0.2085.0 and after having issues with that, I tried 1.0.2172.0 from the Beta. Both behave the same.

     

    My OS is Windows 10.

    I have an identical setup on my laptop, but I hadn't updated Freedome there as the machine isn't used as frequently, and everything was working fine. Updating to 1.0.2085.0 on the laptop broke Freedome there as well.

  • LakshLaksh Posts: 4,428

    Hi aaposaa,

     

    I have sent you a private message in order to discuss further on this issue.

  • Hi there,

     

    I am facing the same issue! Any help available?

     

    Thanks

     

    Martin

     

This discussion has been closed.