Freedome Tracker Mapper Beta Key doesn't work on the Mac

Dear sir/madam,

 

I've already send you an email about this issue. My beta key is not working on the Mac. I get the same message over and over. I've tried everything but nothing seems to solve this problem. I get an error: This code is not valid for this device. Today I've tried this beta key in the iOS app and there this beta key works immediately.

 

What is the cause of this error and how to solve this problem on my Mac?

Answers

  • LakshLaksh Posts: 4,426

    Hi @bijl107,

     

    Just to keep you informed, I have moved your post to the Beta boards so that our Freedome Beta team can have a look at this.

     

    Thanks!

    bijl107
  • Is there anyone who can solve this problem? I am still unable to use this beta because the key is not accepted on the Mac.

  • LakshLaksh Posts: 4,426

    Hi bijl107,

     

    I have escalated it with the Freedome Beta team. Soon, some one from the team should be getting back to you.

This discussion has been closed.