Your computer is not protected?

cycy Posts: 5
Defintions say they are up to date, but since yesterday both f-secure and windows security centre both keep telling me "Your computer is not protected". Why?
PaganBear

Best Answers

«1

Comments

  • FrisjoFrisjo Posts: 55

    If you go under Settings - Other settings, In the big window now look at the end, What does ot say if you look to the right from virusdefenitions? Today or? What does it says between the ( )?

  • cycy Posts: 5
    Virus definitions say today 9.34 then in brackets is some odd rubbish a 1/4 symbol 2 squares tu (with an accent) and " Thanks
  • FrisjoFrisjo Posts: 55

    Please try and download this file to your desktop:

    ftp://ftp.f-secure.com/support/hotfix/special/FSAV930-02/FSAV930-02-signed.fsfix

    Once downloaded run the file, It could take some minutes before the change takes effect.

  • cycy Posts: 5
    Instant fix, thank you so much!
  • cycy Posts: 5
    Argh 10 minutes later message came back again...
  • MJ-perCompMJ-perComp Posts: 1,098 Superuser

    Hi,

     

    does the GUI show propper chars again?

    A aua-reset might be needed to clear broken settings:

    ftp.f-secure.com/support/tools

     

    BR

     

     

  • cycy Posts: 5
    Hi, after the fix it was showing the same odd characters as above. I re-ran the fix, then told it to check for updates again. Now it is showing virus defs updated at 11:11 (2011-07-08_03) and the error message has gone again, so fingers crossed. Thanks - if it comes back I may yell for help again.
  • verapverap Posts: 2

    Hi

    I have the same problem. My internet status says my computer is not protected. My automatic dowload is ticked on but in the window Automatic Updates under Other Settings Virus, Spyware, Deepguard etc are 40 days old. (2011-7-11) but in the details window above this it says last check (today) was successful.I am new to F-Secure so this is the first port of call I am trying. 

  • FrisjoFrisjo Posts: 55

    verap: Have you got any Help for your problem or do you still have old defenitions?

  • Bonjour,Dans le statut de l'ordinateur il apparaît : "Recherche de virus et de logiciels espions" : date dépassée. Du coup j'ai un message rouge m'indiquant que mon ordinateur n'est pas protégé.Que dois-je faire ? (mon abonnement est valable jusqu'en 08/07/2012).Merci de votre réponseSOPHIE

  • MJ-perCompMJ-perComp Posts: 1,098 Superuser

    Hi Sophie,

    this forum is in English, sorry!

     

    What version of F-Secure are you using?

    is the problem persistent or does it disappear after a while?

    what OS are you using...

     


  • @MJ-perComp wrote:

    Hi Sophie,

    this forum is in English, sorry!

     

    What version of F-Secure are you using?

    is the problem persistent or does it disappear after a while?

    what OS are you using...

     



    Bonsoir,

    La version est la 10.51. J'ai également un problème avec le centre de sécurité windows qui m'indique que la proctection anti virus est dépassée

    Merci de votre aide

    Sophie

  • StephanStephan Posts: 351

    Hello Sophie,

     

    Please post your question in english.

     

    Thank you!

  • Hello,
    The version is the 10.51.
    I have a problem with the windows Security Center that indicates to me that the anti virus protection is exceeded
    Thank you for your help
    Sophie
  • Hello,

    I allow to resume contact because I had no answer concerning my previous sending.

    In the status of the computer he(it) appears: " search(research) for virus and for spyware ": exceeded date. Of the blow I have a red message indicating me that my computer is not protected. What do I have to make? (My subscription is valid until 08/07/2012) .

     

    The version is the 10.51

    thank you of your réponse

    SOPHIE

  • verapverap Posts: 2

    Thank you, I have solved the problem

  • PeterPeter Posts: 186 F-Secure Product Expert

    Hi Verap,


    As the Community is also about sharing knowledge, may we ask what the solution was?

     

    Thank you.

  • I'm getting exactly the same trouble today - both F-secure and Windows tell me that "Protection is not up to date"  ...... any suggestions please - I've tried the web chat but got thrown out after a 25 minute wait!

    F-Secure 1.89 build 205


    CCF CUIF 10.01 build 37019
    CCF DAAS2 1.10 build 369
    CCF Automatic Update Agent 1.05 build 1076
    CCF Upstream 2.00 build 119
    CCF Diagnostics 8.00 build 18472
    CCF Scanning 1.28 build 104.70
    CCF Network 1.02 build 128
    CCF Reputation 1.1 build 25.2280

  • Mmmmh.

    Thought the problem was solved, but it's recurred several times since I last posted and doesn't seem to want to go away.

    Suggestions please.

  • NikKNikK Posts: 935 Rock Star

    "Protection is not up to date" sounds like the database updates has stopped.

    If you right click the F-Secure icon in the systray and select "Open common settings" you'll see the latest downloads. What does it say?

    If any are in bold it means they have not been installed, or are being installed but have not finished.

    An old example:

    commonsettings.png

  • They are all installed.......Capture.PNG

  • NikKNikK Posts: 935 Rock Star

    Ok. When is the latest download? In the list from window "Open common settings". Aquarius and Hydra should have todays date. If they don't check this:

    http://www.f-secure.com/en/web/labs_global/removal-tools/-/carousel/view/140

     

    They need to be both downloaded AND installed for the protection to be up to date. Bold = Not installed

  • They were all up to date.....

  • NikKNikK Posts: 935 Rock Star

    Yes, that looks perfectly alright. Weird!

     

    The yellow/orange icon from "The Protection is not up to date" means:

     

    Warning.

    Your computer is not fully protected.

    The product requires your attention, for example, it has not received updates in a long time.

     

    Apparently it must mean something else than the updates in this case. Unless someone else can help out I suggest you submit a Support Request and attach an FSDIAG file to it.

  • MJ-perCompMJ-perComp Posts: 1,098 Superuser

    Hope you have checked that your system is not accidently set to 2nd of March!

    Have you changed the region settings recently?

    Please confirm!

     

    M-in-Exeter
This discussion has been closed.