F-Secure Anti virus not working on Mac OSX

Hello,

today I noticed that my antivirus was not working anymore. I tried to open it but it did not start.

When I tried to open the settings pane it said: "Could not load Safe Anywhere Mac Settings preference pane."

Then I tried uninstall it and reinstall but there were always an error.

 

I checked my log and got this message:

21/10/15 11:31:55.245 syspolicyd[470]: 
assessment denied for F-Secure-Anti-Virus-for-Mac.mpkg but overridden com.apple.message.domain: com.apple.security.assessment.outcome2 com.apple.message.signature2: bundle:UNBUNDLED com.apple.message.signature3: F-Secure-Anti-Virus-for-Mac.mpkg com.apple.message.signature5: UNKNOWN com.apple.message.signature4: 2 com.apple.message.signature: defeated:no usable signature SenderMachUUID: 22837B5C-DE64-3DB4-A3D2-B5929FE1FFD6

Somebody knows what is going on? It is a problem about my Mac or is about F-Secure?


Have a nice day,

 

Reda B.

 

P.S. I am running it on OS X El Capitan (10.11)

 

 

Comments

This discussion has been closed.