Got "Something went wrong" problem on Windows 10. Managed to get it working but now license doesn't

Hello,

a few days ago I bought F-Secure Freedome 12 months subscription. I downloaded the software on my Windows 10 PC. It worked at first but then I got the infamous "Something went wrong" failure that is frequently reported in this community.

 

Edit: OpenVPN has some problems with the tap driver when Kaspersky Internet Security is installed. It might be the same with Freedome. After I removed Kaspersky and reinstalled Freedome it worked again!

 

But since I installed/reinstalled Freedome I now get the message that the activation code doesnt work anymore Smiley Sad How do I get the license to work? (I only use Freedome on one computer).

 

/Tobias

 

 

Accepted Answer

Comments

  • LakshLaksh Posts: 4,443 Community Manager

    Hi tobias235,

     

    May I know if this is a single license or a multi license code? What is the error message you see when you try to validate the code?

  • Hello and thanks for your reply!

    It's a single Freedome license. The error message is in Swedih but would translate into something like: "The maximum allowed installations have been reached. Buy a new or renew your subscription".

    Since I had a lot of problems with Freedome and my Windows 10 PC I have unintsalled Freedome with the F-secure unintall tool and re-installed the software.

    Best regards,
    Tobias
This discussion has been closed.