Parental control

How can I switch off the parental control in FSIS 2012? I don't have children en there's no facility like in FSIS2011

Accepted Answer

Comments

  • Open the launch pad and choose "Online Satety".

    Under "Users" you can turn off these settings (webfilter and timelimit)

  • keioozkeiooz Posts: 41

    Can you also switch the parental control schedule? Like set it in a certain time?

    image
  • SiltanenSiltanen Posts: 108 Former F-Secure Employee

    Hi keiooz,

     

    It should be possible to change the schedule under Online Safety -options as well.

  • SiltanenSiltanen Posts: 108 Former F-Secure Employee

    Hi carol,

     

    You can find the instructions on how to disable or enable the parental control from our knowledge base. Please check the following link: http://www.f-secure.com/en/web/home_global/support/article/kba/15466

  • Hello

     

    Since I did the last update of FSecure.......I cannot go on any webpage................I use google chrome (windows XP) ................  I disabled FSecure and I everthing was fine.............so the problem is the last update of FSecure.  I called Cogeco, they think it's because of the parental control.......but the problem it's we cannot find the place to change the settings of the parental control.   I don't have kids so I don't need the parental control.

     

    thank you for your help 

  • SiltanenSiltanen Posts: 108 Former F-Secure Employee

    Hello chrissyvdl,

     

    Depending on the version you're using it's possible that the Parental Control is not even installed. However, this is how you'd do it in F-Secure Internet Security 2013:

     

    1. Click on the F-Secure icon on the lower right side of the screen (near the Windows' clock)
    2. Click on Online Safety.
    3. Click Users.
    4. Choose the correct user from the left side, adjust settings on the right side (using the on/off switches)

  • I already did the 4 steps you mentionned.  So maybe, like you said, there's no Parental Control installed.  But that doesn't solve my problem.  With the new update, I cannot access to the web page with google chrome.  Like I mentionned, I don't think that google chrome is the problem, because when I disable FSecure, I access to my webpage again.  

     

    I like FSecure a lot so I want to find the problem and install FSecure again.  I called Cogeco but they didn't find the problem.

     

    thank you

This discussion has been closed.