F-Secure Freedome requires elevation (Mac)

After installation I receive a popup that my configuration needs to be updated.

I qlick yes and receive a new popup:

Osascript vill göra ändringar.Skriv in ditt lösenord för att tillåta detta.

My password is then not accepted!

What can I do to solve this?

I have a Mac Book Pro with OS X version 10.9.5.

I applied for 3 licenses and Freedome is working ok on my iPhone but I can´t install on my Mac

Comments

  • LakshLaksh Posts: 4,442 Community Manager

    Hi tomgab,

     

    Can we have a screenshot of the popup message with the error which comes on your screen? Is that message from Freedome?

     

    Are you able to turn on Freedome even with that message? Or does it pop up automatically when you open Freedome?

  • tomgabtomgab Posts: 3

    This is the only thing thats pops upp if I  try to launch Freedome on my mac:

    Skärmavbild 2015-10-09 kl. 11.01.31.png

    If i click ok this pops up:

    Skärmavbild 2015-10-09 kl. 13.29.28.png

    I insert my code byt it´s not accepted!

     

  • tomgabtomgab Posts: 3

    Still I can´t use freedome because my problem is the same and no help from support!

    I hope there will be some respons?

     

This discussion has been closed.