Conncection but no sound using Zoiper soft-phone

Under Windows 10, Freedome VPN and Zoiper soft-phone, no sound in or out. I do not have that problem when using an alternative VPN. I have tried the following with no success:

Disabling Windows firewall

Enabling STUN

Enabling rport with TCP transport

Any suggestions?

 

 

Comments

  • LakshLaksh Posts: 4,443 Community Manager

    Hi Formermember05,

     

    May I know if the Zoiper soft-phone has sound or works fine when Freedome is turned off? If the program works when Freedome is turned off and does not work when on, could you try to turn off Tracking protection and check the connection for the Zoiper soft-phone?

     

    EDIT: Changed username

  • Yes, Zoiper has sound when Freedome is turned off; no sound when Freedome is turned on. I turned off tracking and browsing protection in Freedome, but still no sound.

This discussion has been closed.