F-Secure IS 2012: Download of xxxx.exe is "faulty"! Downloaded xxxx.exe files are corrupted

Since Installing  F-Secure internet Security 2012  (XP - IE8) -  Download of xxxx.exe is "faulty"! Downloaded xxxx.exe files are corrupted.

All downloaded xxxx.exe  files are "to short" - shorter than the original Files at the server. All of these xxxx.exe files are not executable!

This situation exists at my Desktop PC, as well as on my LapTop. (Both are XP - IE8, both at at actual level).

 

The only circumvention is: De-Install IS 2012  and Re-Install IS 2011 - that  works!

 

I've posted this situation (including "FSDIAG.TAR.GZ")  to FS Support at Dec. 22. 2011 no replay until now!

 

Does anyone have a solution for me? 

 

Regards, Gerhard 

Accepted Answer

Comments

  • MJ-perCompMJ-perComp Posts: 1,101 Superuser

    Hi,

     

    1) What is the SR-ID that you received from support?

    2) What ServicePack is Windows XP?

    3) Try to disable Webtraffic Scanning?

  • Thank you Mattias for your promt reply, 1) SR-ID is SR ID: 1-486733849 2) XP is Service pack 3 - system, including IE8 is up to date, at te actual level 3) Where do I find "the button" to - disable Webtraffic Scanning? - (I'm using German version but you can refer to the English version too, I'll find it out. Thank you, Gerhard
  • did downloading with download manager softwares helped you?

  • Hi,

     

    I've never used a download manager before and why should I use such software, just after installing FS IS 2012 ?

     

    For years I'm using FS IS until Version 2011 everything worked fine. - FS IS 2012 causes the problem while downloading xxxx.exe files in XP and IE8 (all components are at actual level) !

     

    Gerhard

     

  •  

    Hi Janiashvili,

    I gave up my resistance against s download manager and installed the one from "Freshdevices (freeware"

    Still uning FS IS 2012.

     

    Initiating the download of a xxx.exe file as usual in IE8 - automatically,  the (just installed) download manager's window is opened and I confirmed the start of the download there.

     

    The download runs normal and the xxx.exe file is stored in full length - and it is an executable file !!!!

     

    While downloading under IE8 and FS IS 2012 stores a corrupted - not executable -  file. (File is not stored (or downloaded) in full length).

     

    Thank you for your hint.

     

    regards Gerhard

  • still, it's F-Secure's fail

  • spsp Posts: 1

     

    I had the same situation, and still can't solve this problem.....

    I can't download any files like *.exe, *.rar, *.zip...etc. from webpages/websites.....

    All download files are shorter than the files on websites, and can not open--files are unexecutable!

     

    Even I close F-Secure IS 2012 and shut down all the FSIS 2012 procedures, the problem still happen!!

     

    I think this is a BIG BUG!!!!!

     

     

    Best Regards

  • SiltanenSiltanen Posts: 108 Former F-Secure Employee

    Hello,

     

    I would advice both of you to open a support ticket about the issue. For more information about contacting our support can be found at: http://www.f-secure.com/en/web/home_global/support/contact

  • Hi,

    on Jan. 25th 2012 I've got an answer from ****@f-secure.com to my service request.:

     

    They are still working to find a solution of the problem I reported to them in December 2011.

     

    They gave me a work around (which works):

     

    Go to "Software" select "F-Secure ...." -  Hit the button "Change/ Delete" and DE-INSTALL the Funktion  "Online Safety" From F-Secure IS 2012.

     

    Restart your System and it works.

     

    Technical Support promised to give me an info as soon as the solved th problem.

     

    Regards, Gerhard.

     

    [Moderator edit, this address is no longer in use, please refer to the web form: http://www.f-secure.com/en/web/home_global/support/contact/request]

  • SiltanenSiltanen Posts: 108 Former F-Secure Employee

    Hello hilltopnet,

     

    In that case I would suggest you:

    1) Download the latest installer from: http://www.f-secure.com/fi/web/home_fi/support/installers

    2) Remove the current installation from control panel (F-Secure launch pad, please make sure you have the subscription number stored somewhere)

    3) Reinstall the client using the latest installer (from the link above).

     

    This should fix the issue. Let me know if there's any problems.

  • I also downloaded the same version and found faulty and now it is working fine Smiley Happy

  • vaskezvaskez Posts: 2

    hi

     

    I have a problem with f secure internet security 2012, the network installer don't work completly in my uncle pc, i try to install many times but each times i have the message installation aborted "error trigger".

     

    I don t understand because the configuration is ok and windows is to date.

     

    config

     

    windows xp familial sp3
    cpu 2.8ghz amd athlon
    gpu nvidia g force
    ram 2 go
    hdd 250 go

     

    i contact the f secure support for to have the executable file, because the network installer don't run but, i have no answer... help me please

     

    ps : the installation require microsoft silverlight or another microsoft package, frame work etc???

  • JaysonJayson Posts: 595

    Hi vaskez,

     

    Please find reply to your post here.

     

    Thanks.


    Best Regards,
    Jayson

  • i am xxxx download world difficute.

     

  • JaysonJayson Posts: 595

    Hi kaungmyat,

    Much appreciate if you could provide us more detail, for example a nice and clear screenshot of error message and product name would help us better understand the issue.

    Thanks.


    Best Regards,
    Jayson

  • I have an Eng version of F-Secure (2011) I upgraded my 2011 version from the Eng install from this page and I'm now having the same issue. Help??

  • F-Secure 2013 version was released half year ago, I suggest you to upgrade to it(or at least to 2012 version)
  • I thought that was what I did when I ran the F-SecureNetworkInstallerUpg.exe.  Is there a differant place I should go to upgrade?

     

     

  • JaysonJayson Posts: 595

    Hi rmay1216,

    Please find the latest installer here.

    Thanks.


    Best Regards,
    Jayson

  • That's where I got the upgrade from. When I ran it again I got.

    FS.jpg

  • It says "Your product is already up to date."

  • JaysonJayson Posts: 595

    Hi rmay1216,

    I look-in your previous screenshot again, you indeed have the latest build of F-Secure Anti-virus (Anti-virus 12.71) installed.

    Thanks.


    Best Regards,
    Jayson

This discussion has been closed.