F-Secure screen switching to not protected.

Switch on PC (Windows 8.1).

F-Secure loads and updates.....all is well. (and updates hourly thereafter)

After a short period of time the F-Secure screen changes to 'Your PC is not protected' (with the red cross)...and says check for updates.

All updates are correct.

The PC was offered an F-Secure upgrade one or two days ago and I accepted....that is the only pertinent activity I can think of.

PC scans are clear.

Before I upgrade 2 other PCs I need to resolve this problem.....Please?

 

Comments

  • Simon
    Simon Posts: 2,672 Superuser
    I'm having a not dissimilar issue, except I am being told to reboot. I think a support ticket with an attached FSDIAG is your best route, so that the tech guys can have a proper look at what's going on. Let us know if you need further help with that. :)
  • EJB
    EJB Posts: 38

    Yes Please.......have done a fsdiag before but can't now remember how!!

    Simon
  • Simon
    Simon Posts: 2,672 Superuser
  • EJB
    EJB Posts: 38

    Apologies Simon...the 'Support Tool' link isn't working!

  • EJB
    EJB Posts: 38
    Found it!!!!!!!!!!
  • Simon
    Simon Posts: 2,672 Superuser
    It used to work. I'll check it later. Thanks for the heads up. :)
  • Simon
    Simon Posts: 2,672 Superuser
    For future reference, I think you can also get to the support tool from the Start > All Programs menu.
  • EJB
    EJB Posts: 38

    Sent a request but the fsdiag wasn't saved on the desktop....I know where it is but can't access it.

    Have sent the request without the diag file!!

  • Simon
    Simon Posts: 2,672 Superuser
    I think you'll find they'll probably ask for it, otherwise they can't really see what's going on.
  • EJB
    EJB Posts: 38

    Yes, obviously the diag info is vital but I have run the tool on a second, virtually identical, PC and it has the same result.

    The reports are not where they should be....ie:- 'C'/users/Name/appdata/Fs...'number'.tmp.....on both PCs.

    Thought they might be 'hidden' but changed both to 'Show hidden files folders' etc.

     

    Keep getting the F-Secure 'upgrade' reminders on my two other PCs but will hang on for now! 

     

  • Simon
    Simon Posts: 2,672 Superuser
    Sorry, can't help with that. Not sure what's going on there, but I did one myself last night, and it automatically saved to the Desktop. Not bring funny, but are you sure the tool is completing it's task? Mine often pauses at about 55%, sometimes for several minutes, then it carries on.

    Oh, and are you running the tool from a download, or from Start Menu > All Programs?
  • EJB
    EJB Posts: 38

    I later tried the tool from 'programmes/F-Secure on the PC (Downloaded it from F-Secure prior to this).....and still couldn't find where the file was saved on both PCs....very odd!

    Latest:-

    Reply from support to uninstall and reinstall which I have just done......I now wait to see if I get calls from the other room saying...."It's not working again"......Here's hopingSmiley Happy

  • Simon
    Simon Posts: 2,672 Superuser
    Good luck! :)
  • EJB
    EJB Posts: 38

    Ville,

    Thank you for that information.....I did hope that I wasn't being stupidSmiley Surprised

     

    The reinstallation resolved the problem and I have since upgraded my other Windows 8.1 PC with no further errors.

     

This discussion has been closed.
Pricing & Product Info