Freedome Install Problem Burned My Voucher Code

Hello, I just bought a 5 licence pack with SAFE and FREEDOME.  I started by installing one license on my Windows 7 PC.  SAFE installed fine, I then followed instructions for freedome install.  I got the voucher code (inside my portal account) and clicked the install button to get the download.  I clicked to install and the wheel just went round and round for 15 minutes saying 'installing'.  So I cancelled that and started over and then it said 'reinstalling' it.  The wheel is still, after half an hour going round and round saying 'resinstalling', but now it also came up with a second window showing FREEDOME app.  I went to insert the code but the voucher code now doesn't work. I read in the forum that it was lost due to the clicking reinstall.  NOT HAPPY ABOUT THAT!  I need to have you reassign us another voucher so I can do this again without using up a second voucher (I have four other devices I will be using them on!).  Your application is very misleading by not completing this install process and making it look like it has failed to install.  For that matter, it may have not completely installed, becuase the wheel is STILL in one window is just going round and round saying "reinstalling'.

 

So not sure what to do to fix this as it is my first encounter with your product.

 

Thank you for your assistance.

 

Allen

Comments

  • Scratch that, tried the code again and now it worked... go figure.

    PS, but the **bleep** install wheel is STILL just going round and round. Think you guys need to take a look at what's going on with that.
  • LakshLaksh Posts: 4,443 Community Manager

    Hi Allen,

     

    Sorry to hear about the trouble.

     

    May I have a screenshot of the install process which might help to provide some insights on the issue? Is there any other error message seen apart from the wheel running repeatedly?

     

This discussion has been closed.