Problems downloading Booster

The message says: Extract Temporary File: the file ".bmp" was not found

Can you help me?

Comments

  • BenBen Posts: 2,641 F-Secure Product Expert

    Hello Joko,

     

    Could you tell us which system you are using and trying to install booster on?

    Do you get this error when downloading the installer or directly when launch the installation?

     

    Could you try to redownload from this link. Which version were you trying to install/download?

     

  • jokojoko Posts: 2

    Hi, I'm working on Windows 8.1 . I was able to download and install booster, only after I had bought the complete app and tried to doanload it, began the problems.

     

    I have now a picture on my desktop, but it won't open. I tried to install  from your advice, but now it always asks me if I authorise Simplitec Gmbh to make changes in my computer... Even f I give the permission, nothing happens. I also  unplugged Freedome to see if that would help, but no, nothing works.

    so do you have more ideas what to do?

This discussion has been closed.