The problem with flowplayer on the browser

As the topic when I want to watch a movie, flowplayer does not want to load, when disabling protection, movies load fine.

 

Best Answer

  • LakshLaksh Posts: 4,424
    Accepted Answer

    Hi klima89,

     

    Just to confirm with you, do you have the F-Secure AV and the Beta FS protection installed on the same computer? When you explained that you have disabled it in the main menu and it works, which setting was disabled exactly?

     

    In this case, I would recommend to open a support ticket or contact our Chat support for looking into this issue further.

Answers

  • LakshLaksh Posts: 4,424

    Hi klima89,

     

    To get more information on this issue, can you check the below options?

    > Does the issue happen with all the browsers? Or which browser is currently affected due to this issue?

    > When you mentioned you disabled the protection, did you disable any particular component of the program? May I know which F-Secure program is installed on your computer?

    > To narrow down the issue, could you try to check if the Flowplayer is denied in the 'Application Permissions' under Tools?

    > Please try to turn off the Firewall and check if the Flowplayer is accessible.

    > Is there any kind of error message when you try to load the player in the browser?

     

     

  • klima89klima89 Posts: 58

    Hi thanks for replySmiley Very Happy

     

    This happens on all the browser( currently i use Opera but on chrome and mozilla issue is still)

    I disable in the main menu option(tools), i use F-Secure anti virus but participate in the beta project and on FS protection is the same issue.

    I disable firewall and problem is still, the only thing that helps it stop protection in main menuSmiley Sad

    I noticed also that some files can not be retrieved when protection is enabled (browser does not respond when want the download)

  • Hi

     

    Of course are not together installed on the same computer. In options clicked on the option "Disable all security features". I also tried to turn off by turns DeepGuard and antivirus but only the option to disable all the features workSmiley Sad

    Sorry for my englishSmiley Very Happy

This discussion has been closed.