Antivir blocks downloads and some pages

hi all,

 

my Antivir  blocks all kind of downloads at 99%, many of my daily viewed sites are looking weird, pictures are not shown  or cut in to pieces. On this page too, i had to refresh it 5 times to get it shown, also got an error (something like "page encoding error" or this " ssl_error_bad_mac_read" )

 

Should i reinstall it? Maybe  the programm catched an error because of a PC crash?

 

thanks for your advice

Comments

  • defi231defi231 Posts: 6
    hhm sorry for toubling, i got it by myself because i upgraded my Outpost Firewall from 9.0 to 9.1 the old version got some glitches with FS AV but browsing still works so i switched back.
  • defi231defi231 Posts: 6
    Well downloads had still worked some days ago so it must be something with the last updates of FS AV Smiley Sad

  • SimonSimon Posts: 2,643 Superuser

    I'm not convinced this is a problem with F-Secure, but I guess there could be a conflict somewhere.  

     

    Have you tried disabling or removing Outpost Firewall and using Windows Firewall instead?

     

    I think for us to help you any further though, we'll need nore information, such as exactly which version of F-Secure you're using, and which version of Windows.

  • defi231defi231 Posts: 6

    its hard for me to disable Outpost becaus i know that programm very well and i used it for so many yearsSmiley Sad

    The problems started a week ago with an AV Update.All programs are up to date, except Outpost.

    Outpost 9.0,F-Secure Antivirus 2015,Firefox 39,Widows 7 SP1,  

  • PootisPootis Posts: 4

    Sama problem here! Cant't download (after upgrading to WIN 10) from websites unless i completely disable F-Secure antivirus, when AV is switched off download prompt will immidiatly pop up. The same is also true regarding other programs, like Steam eg - downloads wont start when AV is enabled.

     

    Don't have any other security software besides F-S AV instelled, and i have already reinstalled it.

     

    Is this common problem and is there a fix available/coming to resolve this issue?

     

    Thanks

This discussion has been closed.