Intermittent connection with any location. DNS_PROBE_FINISHED

Hi, 

I am experiencing serious connection issues on Freedome for Windows 8.1.

 

 

Regardless of which location I pick or which browser I use, the connection works for 30 seconds to a minute before it stops. Chrome gives me a DNS_PROBE_FINISHED_NO_INTERNET message, refreshing the page delivers a few DNS_PROBE_STARTED a few times before failing again.

The connection resumes after some time, only to stop shortly after. Rinse and repeat.

 

I have left all settings - including DNS settings - untouched, I shall point out that I have used Freedome for months without a hitch, it has been misbehaving for the past 3 weeks or so.

 

Reinstalling Freedome, browser and network adapter hasn't helped.

 

Problem occurs with and without firewall enabled..

 

Many thanks for your help in advance.

Comments

  • Khairul_AKhairul_A Posts: 272 F-Secure Employee

    Hi Pappagallo, we're consulting the product team for answers but in the meantime, refering to this, have you tried restarting your computer?

  • HailanHailan Posts: 61

    Hi Pappagallo

     

    Does this error only happen when Freedome is enabled or is it present on your computer all the time, with Freedome active and disabled?

    Did this only happen after upgrading to Windows 8.1 perhaps? Does Internet Explorer or Firefox work?

    Does the internet work for any other device in the home?

     

    If the problem is always the same with or without Freedome enabled and other devices work using the same connections I would suggest the following:

     

    Open a command prompt window, type CMD from the run menu or search bar and run it as administrator.

     

    1: In the prompt window type the following:

               

                ipconfig /flushdns (press enter)

     

    Verify if the problem is resolved, if not go to step 2.

     

    2: From the prompt window type:

     

                   netsh winsock reset (press enter)

                   Restart the computer

     

    Please let us know if this has resolved the problem, if not could you please provide a screenshot of the error message you are receiving in all 3 browsers (Chrome, Firefox and Internet Explorer).

     

    Thanks

     

    Hailan

  • Hi Hailan,



    Thanks for you reply.



    I had already tried solution 1, now I also tried solution 2, unfortunately the issue persists.



    -Does this error only happen when Freedome is enabled or is it present on your computer all the time, with Freedome active and disabled?

    Only when Freedome is enabled, regardless of the location I chose. My regular connection without VPN works fine.

    -Did this only happen after upgrading to Windows 8.1 perhaps?

    I have had Windows 8.1 since launch.

    -Does Internet Explorer or Firefox work?

    No, no browser or any service dependent on an interent connection works.

    -Does the internet work for any other device in the home?

    Yes. I also use Freedome on an Android tablet on the same network and it works perfectly.



    Here (https://imgur.com/a/CiYYr#8usmcBV) you can find the errors from different browsers, along with the error from windows network troubleshooter.



    One instance that seems to trigger the issue is skipping forward on the timeline of a video.



    The connection is lost as you can see here (https://imgur.com/X7Gd4dT). After a minute or so Freedome automatically resets the connection.

    Apologies for the poor formatting, I keep getting invalid html errors!

    Thank you
  • LakshLaksh Posts: 4,444 Community Manager

    Hi @Pappagallo,

     

    Thank you for your reply on the issue. I will PM you in order to troubleshoot further on the issue.

  • HI,

     

    Please inform the solution to this problem as I am facing it also exactly the way described above. 

     

    -Miikka

  • Khairul_AKhairul_A Posts: 272 F-Secure Employee

    Hi Miikka,

    Does it not work for you for all the locations? Which country are you currently in at the moment? Reason being for the second question is that some countries block the use of VPN. Sometimes even certain ISPs can also block VPN usage.

     

    What you can do is if you have other devices with Freedome, try to switch it on and observe if you still have Internet connection while connecting to the same ISP network. If that doesn't work, then most likely your ISP is blocking the use of VPN.

     

    Then you can try to connect using a different ISP network and see if that works.

This discussion has been closed.