Windows 7 system not protected by F secure since last update

Hi, we have 3 computers, 2 pc and 1 laptop. My windows 8.1 PC is working fine. The 2 W7 pc's have both displayed messages saying that the F Secure is not protecting. The windows system shows that the AV has been tured off. Also on both W7 OS we have had a notification that the OS is not validated. We re-installed F secure on both and it appeared to work, but since starting it up again the same proble exists. Also it is F Secure is now clashing with spybot and super antispyware, which it removed. The PC is 64bit W7 using chrome, laptop 32bit other same. Any help or idears appreciated.

Accepted Answer

Comments

  • SimonSimon Posts: 2,650 Superuser
    I think the first thing would be to fully remove spybot and super anti-spyware, as it doesn't sound like these have been uninstalled properly. If you want an extra layer of protection, then www.malwarebytes.org is compatible with F-Secure.
  • wazzupwazzup Posts: 3

    Thanks, malwarebytes is ok, the problem is following the windows update its stopped f-secure from working properly on W7. On 8.1 no problems.

  • KashrlyykKashrlyyk Posts: 12
    I have Spybot and F-Secure on my computer for years and F-secure NEVER had any problems until an update 2-3 weeks ago. I think it was the update with the F-Secure web search thing. From that day onwards F-Secure started to not work properly anymore. I get the "not protected" message several times a week now. You can read more in my thread about the problem: https://community.f-secure.com/t5/Security/Not-protected-Please-restart/td-p/72010
  • newwaysysnewwaysys Posts: 2

    the problem is following the windows update its stopped f-secure from working properly on W7. On 8.1 no problems.the Windows Malicious Software Removal Tool is the culprit, to the point that I've stopped getting the updates for it. Not sure if this is connected to your problem, though.

    vehicle registration details by  vehicle number

This discussion has been closed.