iPad app stopped working after updating

I have just updated the app and it has now stopped working. Whenever it opens it says

Cannot configure the app. Restart freedome and try again.

Also,

"Could not connect to the server.
Check your internet connection and try again.

Error code = -1001, domain = NSURLErrordomain, desc = the request timed out "

When I try and tap on subscriptions just mention about iTunes and Apple Store subscriptions but it's not there.

Tried deleting app and rebooting the device but nothing seems to be working.

Any help would be much appreciated. Thanks.

Comments

  • BenBen Posts: 2,641 F-Secure Product Expert

    Hello Heavyweight69,

     

    We had since yesterday some problems with our servers, but they should be now resolved.

    Let me know should you still have problem to connect.

  • I have the same problem for my Iphone 5. Used this app without any problems for 6 months in China now.

    All of a sudden it doesn't work anymore. I get the same error - tried all the same things.

     

    Nothing works Smiley Sad

This discussion has been closed.