Computer-Security not acivated,Firewall not activated


I am new in the community,and I don´t have very much experience with computers,so you better talk to me like you would do with a bloddy beginnerSmiley Happy.

My problem:

At christmas 2011 I got a new notebook (Lenovo ThinkPad L520,Windows7Prof.,i5-2430M,4GB-RAM,500GB HD.

I also got a download-link for f-secure 2012.Preinstalled was a test-version of norton,which I complete uninstalled,then installed F-Secure,restart of the laptop: Everything seemed to be o.k.,no warnings were shown.


The following day after starting the PC,I got the following warning from the Lenovo ThinkVantage-Toolbox:

- Your antivirussoftware is not activated.

- Firewall not working,instead of this now windows-firewall is set on.


From windows i get the same warnings.


I clicked on "activate computer-security",then a window appears which shows for about 30 seconds,that computer-security is activating now,then the window closes,and I have the same warnings as I had bevore.


From that day on one day everything was o.k.,no warnings at all, another day the same warnings as I told above.Now since new year I have these warnings every day.


Yesterday I saw in F-secure downloads,that the last updates ( hydra and aquarius) are downloaded but not installed.Is this normal?


At 27.12.2011 I sent this problem to F-Secure together with the fsdiag,until now I have no feedback.

What should I do now?

Uninstall the product and try to reinstall? I don´t know wether the downloadlink (it was a present!) works a second time.

Download other Security-software? But someone has payed for F-Secure.


In the German Lenovo community I only get the answer: Uninstall and buy another one.


Does anyone have an advice for me?




  • MJ-perComp
    MJ-perComp Posts: 432 Superuser



    as you already sent the fsdiag to F-Secure please post the SR-ID here. The Team will pick it up and try to find out what is going on.


    After download of new signatures it always takes some time to verify and take them into use.


    Just observe the status of F-Secure and not what Windws or other software is reporting (at least not in the first step).

    The question is: is F-Secure running correct and the security centers are false or is F-Secure malfunctioning.


    Best Regards


  • Hi Matthias,


    that´s the question I had asked myself already: Is F-Secure running correct and only windows and Lenovo show me incorrect warnings? May be, but I don´t know how to find out.


    Here the SR-ID: 1-487181081




    PS: Thanks for the info about the new signatures.

  • Forgotten to mention:

    If I open the Launch-Pad and then click on online-safety comes the message,that it is working,the green icon is to see.

    If I click on Computer-Security,the little window as mentioned above opens and shows:  "Wird aktiviert" for about 30 seconds,then the window closes and I have the same warnings from windows and Lenovo as bevore.



  • Today f-secure seems to work perfect,no warnings from windows or Lenovo,F-Secure itself says that everything is allright.

    So I made a full computer-scan,nothing was found,only 2 SYS-files could not be scanned.

    By the way: Hydra and Aquarius are installed now.


    As far as I know my computer,after the following START of the engine I willhave the same trouble as bevore.



  • Janiashvili
    Janiashvili Posts: 454 Adventurer

    I had same issue yesterday with ISTP(it's beta version of it).


    Maybe it's not just coincident?

  • Today the same problem, F-Secure does not work.


    Now my dealer told me to uninstall F-Secure and then install again. He gave me a new downloadlink for installing f-secure.

    He thinks, then it will work.


    How can I uninstall? I can´t find F-Secure in the programms.


    I know,it is hard for you to give me advice for uninstallingSmiley Happy, but I will install again!! 

    I have paid....and on my Desktop-Computer it is running perfect.Smiley Happy.



  • Janiashvili
    Janiashvili Posts: 454 Adventurer

    Did you request support? If didn't, try this:

    support request


    Here's step-by-step instruction for uninstalling(for grandmas)


    There also was uninstallation tool made by F-Secure, which removes every bit of anti-virus/internet-security. But don't know where is it.

  • Janiashvili
    Janiashvili Posts: 454 Adventurer

    that link doesn't work Matthias

  • MJ-perComp
    MJ-perComp Posts: 432 Superuser

    Yep, I was still in editing...already noticed and fixed it.

  • I found the file fsuninstall somewhere in the Windows-explorer, and it worked fine.

    Now that I´m reading your advices ( Thank you!!) everything is already done, F-Secure is installed again and until now

    everything is perfect. No warnings at all !!!


    I hope that the warning does not appear in a few days, so at it was after christmas.


    Would you give this information to the people which are busy with the fsdiag-file?


    Thanks for your help



  • MJ-perComp
    MJ-perComp Posts: 432 Superuser

    Just reply to the email that you received and maybe you also add a new FSDIAG so that they might find what actually went wrong.



  • Unfortunately today it´s the same as before: No Computer.Security, no firewall active. Tryed to activate without success.

    Only Online-Safety seems to work.


    I don´t know what to do, may be I go to my dealer and let me give the money back and try it with another software.

    On the other side I´m really interested in finding a solution.

    First I will send a new fsdiag to the support.


    Is it possible that the preinstalled test-version from Norton has left something on the computer,which now disturbs f-sec? But I removed it complete.


    In the Lenovo-Forum someone told me that he has the same problem. He said his f-secure now is working,after he deactivated HYPER W7.

    I don´t know what that is, don´t know whether I have this on my laptop.I even would not know how to deactivate this.



  • Janiashvili
    Janiashvili Posts: 454 Adventurer

    I have one question, does it appear at login or after some time, e.g. after sleep/hibernate of computer?

  • If it works,it works the whole day, sometimes stand-by in between doesn´t matter it still keeps on working.


    But when I start the computer in the morning, it is always the question: Will it work or not.

    50% it doesen´t work. After next Start of the machine I have my next chance.

  • And I think,but it is not sure,when an update from F-Secure comes while machine is running,it changes from not working to working.May be thats the reason for the good chance in the morning,the machine begins the day with an update may be.

  • Janiashvili
    Janiashvili Posts: 454 Adventurer

    did you tried to restart when it didn't work?..(as you never mentioned it)


    Maybe you try to look in event viewer??

  • Now I travelled from Germany to Netherland, switch the machine on,FS not working. I never tryed restart,but I will do.


    Event viewer? Is this a part from FS-software?


    I am in an open Net now,in a hotel, connected with WLAN. FS says,online-safety is working.I have now activated windows-firewall.Only Computer-Security doesn´t work. Do you think I´m safe?


    All the updates I can see in FS-LaunchPad,those from yesterday and those from today,are not installed.



  • Janiashvili
    Janiashvili Posts: 454 Adventurer

    Event Viewer is very powerful (mostly) diagnostical logging tool built in Windows, if I'm not wrong since Windows 2000 it's built in.



    There you'll see all the errors and other problems softwares experienced

  • Restart does not help, FS still not working.


    Event viewer is too comlicated for a user like I am. I discovered the tool, but I understand too less of the possibilitys.



  • celavey
    celavey Posts: 34 Observer

    Try uninstalling and reinstalling. That works a lot actually..image

  • knuti1960
    knuti1960 Posts: 41

    I tried it several times,without success. I gave back the notebook to the dealer,got it back and at the first day everything seemed to be alright.But the second day the same problems appeared again.

    The best solution may be to send it back to Lenovo,but at the moment not possibel,because I need it.


  • nayan007
    nayan007 Posts: 41 Observer

    Sometimes it happens due to some virus in the system,they will not allow you to activate the firewall. So please uninstall your f secure first then scan with other antivirus and then install it back again

  • knuti1960
    knuti1960 Posts: 41

    This is what the dealer already did. So he told me...

    There was no virus found,checked with Norton.

    If I try to install Norton,I have the same problems!!



This discussion has been closed.
Pricing & Product Info