Problem with (ipcamera) website

I have a problem with the website http://192.168.178.70/web/index.html.
Is an IP camera, but, after login,  screen remains black.
When I  shutdown in F-secure all securityfuctions, it will go well.
Is it possible in F-Secure (or browser) to set something that I'll get the site working? For example: exclude this website?
I use Internet Explorer 11. With Firefox it's going well.

 

Maybe someone can help me...

 

Excuse my English...

Best Answer

Comments

  • SimonSimon Posts: 2,642 Superuser

    You could try excluding the website by opening the main F-Secure UI, then open the Browsing Protection module.  Click Settings > Browsing Protection, and you should see a link at the bottom of that screen to 'View web site exceptions'.  Click that, and it should take you to another screen, where you can Add exceptions to the list, so add your website there (I think it should work using the IP).

     

    Having said that, if I understand you correctly, I think you said the website works fine in Firefox, but not in Internet Explorer, in which case, that might suggest a missing plug-in, or perhaps a security setting in IE, rather than it being anything to do with F-Secure.

     

    Let us know how you get on.  :)

  • afarensisafarensis Posts: 5

    Thank you very much for your detailed response.

     

    I think I have maybe another version (Dutch?) of F-secure. I have followed these route: At the bottom of main window button ' Online Safety ', then, at the bottom of screen: ‘website exceptions' and for the (ip) (192.168.178.70) I have put: 'allowed '. But… that works unfortunately not. It works only when I shutdown in F-secure all securityfuctions. But of course, than I have no protection. So it’s imposible

     

    At your route you can only (I think) exclude files and directories from the scan. But maybe I don’t understand something very well!

     

    I have applied the following changes in IE:

    • Plugin installed
    • Extra > Internet Options Security > button: website and add ip-adres
    • Extra > compatibility view settings > and add ip address

    I hope you can read/understand it. My English is poor…

  • SimonSimon Posts: 2,642 Superuser

    Your English is fine.  Smiley Wink

     

    I don't know what else to suggest on this.  If you're saying it works OK in Firefox, but not IE, then it could either be a browser issue, or perhaps something to do with the F-Secure plugin for IE.  Can you check in your IE Add Ons list that the F-Secure plugin is installed and working, and, for that matter, also check in Firefox that the plugin is installed and working, as, I guess, your website may be working in Firefox if Firefox is unprotected.

     

    One other thought - in the Online Safety module, do you have a 'Blocked' list, and if so, is your website listed?

     

    Finally, I can only suggest that you open a Support Ticket, attaching an FSDAIG so that the tech guys can have a look at what might be going on.

     

     

     

     

  • afarensisafarensis Posts: 5

    Hello,

    I see that the plugin in IE is installed, but seems to have no effect. And as far as I can see is Firefox protected well. And the ' blocked ' list is empty.

     

    I would like to take advantage of the possibility to create a ticket. I will click on the link and see what happens

     

    Thank you very much again for your support.

     

    George

  • afarensisafarensis Posts: 5

    Issue is fine fixed by a colleague who has called me. I am impressed about your service ... Thank you very much. So this issue can be closed.

  • SimonSimon Posts: 2,642 Superuser
    For the benefit of others, would you care to tell us what the issue was caused by, and how it was fixed?
This discussion has been closed.