F Secure Booster and Conflicts (Blue Screen)

Good Afternoon,

   I purchased f secure Booster Yesterday 29th June, and have used it with limited success. Every time I have tried to speed up the PC by basically defrag with the Booster, as it comes to completing the task, I get the Blue Screen.

This has happened 3 times. With this message today 30th June

Problem signature

Problem Event Name:     BlueScreen

OS Version:         6.0.6002.2.2.0.768.3

Locale ID:            2057

 

Files that help describe the problem

Mini062915-02.dmp

sysdata.xml

Version.txt

 

View a temporary copy of these files

Warning: If a virus or other security threat caused the problem, opening a copy of the files could harm your computer.

 

Extra information about the problem

BCCode:              3d

BCP1:    0000000000000000

BCP2:    0000000000000000

BCP3:    0000000000000000

BCP4:    FFFFF800020D58CB

OS Version:         6_0_6002

Service Pack:      2_0

Product:               768_1

Twice 0n 29th June with this message

Description

A problem displaying a webpage caused Internet Explorer to refresh the page using Compatibility View.

 

Problem signature

Problem Event Name:          MSHTMLLAYOUTHARDASSERT

AppName:                            iexplore.exe

AppVer:                                9.00.8112.16421 (WIN7_IE9_RTM.110308-0330)

ModName:                            mshtml.dll

ModVer:                               9.00.8112.16421 (WIN7_IE9_RTM.110308-0330)

Offset:                                  0x0099C03D (Layout9)

OS Version:                          6.0.6002.2.2.0.768.3

Locale ID:                             2057

 

Extra information about the problem

Bucket ID:                             4660488

 

 

 

Regards

Steve

Best Answer

  • ThermalWarriorThermalWarrior Posts: 6
    Accepted Answer

    Further update, I spoke to the IT man, at my local computer repair shop, He suggested that because the PC appears to crash when using facebook, try updating the quicktime player.

      This I have done, which does appear to work.

    Apparently if the Quick Time Player is out of date and you use Facebook, then it causes your PC to use a lot of memory and using the Booster at the same time will cause your PC to Crash.

       If anyone else has had or is having the same problem, hopefully this will help you.

Comments

  • Update. Spent all afternoon, 2/7/15 waiting for f secure booster to delete files so that they cannot be recovered, just getting to the end and once again the Blue Screen with this error message

    Problem signature:

    Problem Event Name: BlueScreen

    OS Version: 6.0.6002.2.2.0.768.3

    Locale ID: 2057

    Additional information about the problem:

    BCCode: 3d

    BCP1: 0000000000000000

    BCP2: 0000000000000000

    BCP3: 0000000000000000

    BCP4: FFFFF80001B2D8CB

    OS Version: 6_0_6002

    Service Pack: 2_0

    Product: 768_1

    Files that help describe the problem:

    C:\Windows\Minidump\Mini070215-01.dmp

    C:\Users\Owner\AppData\Local\Temp\WER-100074-0.sysdata.xml

    C:\Users\Owner\AppData\Local\Temp\WERD1CF.tmp.version.txt

    Read our privacy statement:

     

    http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x0409

    There must  be something wrong with the programme, I am running Vista.

  • BenBen Posts: 2,640

    Hello ThermaWarrrior,

     

    Could you confirm if the problem appears when doing a Registry defrag a Hard disk defrag.

    Also an application involved seems to be Internet Explorer, do you have it closed while running the the defrag?

     

    Concerning the files deletion, it could be a Harddrive issue. Could you try to run a chkdsk on the drive affected.

  • Hi Ben,

       It is on the Hard Disc defrag using f secure Booster, if I run defrag through the conventional way, there are no problems. Even when Internet explorer is running. With the Booster, I should be able to work as normal.

       I will run the chkdsk but these are through the Microsoft channels. I have had no problems with the registry when using Booster.

  • Hi,

        I have just run chkdsk I started running the improve Drive Speed with Booster, it went quite quickly along but has been stuck in the same position for the past 30 minutes.

       Prevent File Recovery has suddenly shot up from 4000+ to over 10000. I still cannot gain access to the problem page in Control Panel.

        It is becoming very frustrating I have spent 3 days trying to sort the problem out and I am very dissappointed that F Secure do not have a direct link to Customer Service so that problems can be answered directly, instead of having to go through this forum

This discussion has been closed.