Unpatched vulnerability in F-Secure Freedome version 1.0.1565.0

Secunia PSI shows that a component in F-Secure Freedome has an unpatched vulnerability but patches are available from the affected vendor (it is a component of Freedome).

 

If an admin needs more information, they can eiter reply or message me.

 

I was told all support for Freedome is community based.

 

 

Comments

  • BenBen Posts: 2,641 F-Secure Product Expert

    After reviewing the information provided, this vulnerability should not affect Freedome.

     

    Our OpenVPN is built in house and its contents is currently more recent than version 2.36.

    However, as we are building  a version of OpenVPN exe ourselves, the version number looks odd (2.3_git.0). This confuses most vulnerability checkers as they just check the file version.

This discussion has been closed.