boinc and fs2012

Three weeks ago I updated to Internet Security 2012 from 2011. I'm running Win7 with all patches. Also BOINC (Berkeley Open Infrastructure for Network Computing) is running on this computer, which load again many programs. After the update I have a strange problem with this program. The boinc.exe is using HTTP and HTTPS connections.  Several subprograms have strange communication problems, but not all, and the communication for the programs should be very similar. One program which is causing trouble is Test4Theory from Cern. The connection to the Cern servers is working without any problem. The program is downloaded. Wireshark shows a perfect connection. After the work unit is calculated the upload also has no problem.  After this a last connection to this server is needed to end the work unit and this is not working. Wireshark shows that the packages are sended but no package comes back. After 5 Minutes a RST is send from my program. For security reason the program checks google to confirm that a connection is available. This is working without any problem.

 

I switched off the firewall without any change. I put boinc in the application control without change. I created special rules for boinc without success. I reduced also the limit for IP fragments without success. I deinstalled FS2012 and it worked again. I made also a wireshark dump and compared it to a dump of fs2012. In this dump the http connection was visible

but at the fs2012 dump about 5000 bytes (this was only text) was missing.

 

Any suggestions?

 


 


Best Answer

Comments

  • midonmidon Posts: 2

    Hi 2eemeli,

     

    The second one worked. Remove of the online safety module. Many thanks.

    I'm quite surprised that this module is changing the content of HTML Code Smiley Frustrated due to the fact that I did not switch it on. As I mentioned at least  5 kB in HTML Code were removed between NIC and  fs2012.

This discussion has been closed.