F-Secure Mobile Security / F-Secure Safe for Android

I can not run any version of F-Secure Mobile Security or F-Secure Safe for Android. When I try to activate the application notice appears:

IMG_20150414_135808.jpg

 Previously, there was no such problems. ( Android 4.0.4 )

Accepted Answer

Comments

  • waver1derwaver1der Posts: 14
    Hello Ben, thank you for feedback.
    This problem appeared after I uninstall the last version of F-Safe for Android and install the latest version of F-Secure Mobile Security for Android from Google Play. Now I can't use any programs. When I try to activate any of these I receive such a notification, as in the screenshot. Used F-Secure Mobile Security for Android for about two years, never had such problems. ( Tried to install old versions of F-Secure Mobile or F-SAFE for Android, when you activate the same error).
    Best regards.
  • BenBen Posts: 2,641 F-Secure Product Expert

    Did you find an remove old activation message that might have been present? 

     

    Did you already proceed to open a support ticket?

    waver1der
  • waver1derwaver1der Posts: 14
    Today found a message received with an activation code from F-Secure, delete it. Install F-Secure Mobile Security, in the application up and running successfully. The problem with the activation of successfully solved. Thanks a lot for the help and support!
    Best regards.
    Ukko
This discussion has been closed.