Freedome Fatal Error

I have tried everything... Reinstalling, changing ip address, DNS settings. did registry clean but no.. i still get this error pop up what says "Data required to run Freedome is missing or corrupted. Please reinstall software." this has continued now over 2months. pretty freaking annoying, any solution?  Smiley Mad

Comments

  • TehfcaeTehfcae Posts: 107
    What operating system are you using?
  • Win10 technical preview. I don't think its Incompatibility issue because it has worked just fine till now.
  • TehfcaeTehfcae Posts: 107
    Try running it in comparability mode for 8.1 just to completely rule out compatibility issues. You may need to uninstall and reinstall. Before you do that I'd like you to run through the following steps: Make sure ipv6 is enabled: 1. Open the network and sharing center through the control panel. 2. Go to Change adapter settings. 3. Right click the Freedome connection. 4. Select properties. 5. Make sure Internet Protocal Version 6 (TCP/IPV6) is checked. Reset your network connection: 1. Click start 2. Type My PC (may also be listed as "my computer" or "this pc") 3. Right click what is listed. 4. Select "Manage" 5. Go to the device manager. 6. Under "Network Adapters" find your wireless driver. 7. Right click your driver and select "update driver software" 8. Then select Services from the left sidebar. 9. Right click and restart the following services: DHCP client DNS Client WLAN Autoconfig Once those have restarted open command prompt as an administrator and type the following commands: 1. ipconfig /flushdns 2. netsh winsock reset 3. netsh int ipv6 reset * If it fails try this command: netsh int ip reset restlog.txt Then restart the machine. You may also want to try renaming the adapter from FreedomeVPN to FreedomeVPN2.
  • Hey thx alot! gonna try those tricks later today and info you if anything worked or not.. :)
  • Didn't work still getting error. thx anyway. Smiley Sad

  • I made that thread "freedome fatal error" and i'm still getting that same error with all other vpn services too. only browser extension vpn's work... Can i chat with a real support member and solve this F*cking problem? i have fsdiag.zip so where i can sent it so someone could check what is problem with my settings/computer? Really fustrated with this problem over 3 weeks now. pls reply soon. Smiley Mad

  • BenBen Posts: 2,641 F-Secure Product Expert

    Hello FreedomeFTW,

     

    Note that Windows 10 is unfortunately not yet officially supported. This means that it might have been working  but that we cannot guarantee that it is all the time, and that at least until the official release by Microsoft.

     

    PS: I merged both of your threads as they regard the same issue.

  • olavintoolavinto Posts: 1

    I have the same problem with Windows 10 Technical Preview. If I recall correctly it started after an OS update (build 10049 or the one before that) so it is most likely caused by changes Microsoft has made. Worked fine before.

    I also tried to reinstall and that wen't well but I can't activate my subscription anymore. It seems that I've reached the limit for my license, could you help me with this? I'm also using Freedome on my phone, not on any other devices.

This discussion has been closed.