ERROR - please check that you have ipv6 traffic enabled

i was connecting internet with freedom yesterday and after that today ive got this message.

 

"Your encrypted VPN connection cannot be created because of issues with network configuration (netsh.exe fails). Please check that you have IPv6 traffic enabled."

 

i looked exact same problem topic and try to fix it but i cant.

 

here what i try to fix this. what should i do to fix this.

 

Enable IPv6 on your computer:

  1. Go to Start > Control Panel.
  2. In the search box (top right corner), type in adapter. Under Network and Sharing Center, click View network connections.
  3. Right-click on your network connection, and click Properties. Enter your administrator password when the User Account Control prompts.
  4. Select the check box next to Internet Protpcol Version 6 (TCP/IPv6).
  5. Click OK.

If IPv6 is already enabled but Freedome still gives the error message:

There seems to be a problem with some Windows versions regarding this. Your Windows network properties may show IPv6 enabled, but in reality, it is still in a disabled state for some reason. To fix this, edit the Windows Registry with the standard Windows registry editor REGEDIT.EXE.

  1. Click the Start button.
  2. In the search box, type in regedit.exe, and press Enter.
  3. Expand HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\TCPIP6\Parameters.
  4. If it has DisabledComponents of type DWORD and value ff, then your TCPIP6 is disabled. Change value to 0 to enable IPv6.
  5. After changing this, reboot the computer for the setting to take effect.

 

Comments

  • acgacg Posts: 7

    windows 8.1 64 bit btw

  • TehfcaeTehfcae Posts: 107

    Try the following steps:

     

    1. Click start

    2. Type My PC (may also be listed as "my computer" or "this pc")

    3. Right click what is listed.

    4. Select "Manage"

    5. Go to the device manager.

    6. Under "Network Adapters" find your wireless driver.

    7. Right click your driver and select "update driver software"

    8. Then select Services from the left sidebar.

    9. Right click and restart the following services:

           DHCP client

           DNS Client

           WLAN Autoconfig

     

    Once those have restarted open command prompt as an administrator and type the following commands:

    1. ipconfig /flushdns

    2. netsh winsock reset

    3. netsh int ipv6 reset

     

    Then restart the machine. 

     

    Most of that process is redudant but it essiantially resets your computer's internet connection, including connection services, drivers, and stored caches. 

     

  • jooojooo Posts: 1

    If IPv6 is enabled and you still get this error message, try to rename "FreedomeVPNConnection" from "Control Panel\Network and Internet\Network Connections" to for example "FreedomeVPNConnection2".

    Tehfcae
  • acgacg Posts: 7

    update my driver and

     

    after netsh int ipv6 reset

    resetting neighbor, ok!

    resetting path, ok!

    resetting, failed.

    access is denied.

     

    resetting, ok!

     also it didnt work. 

    i tried everything but doesnt work.

     

    TinySweetBlue
  • acgacg Posts: 7

    ranamed FreedomeVPNConnection2 also didnt work

  • acgacg Posts: 7
  • TehfcaeTehfcae Posts: 107
    since netsh int ipv6 reset did not work try this command. Be sure you are running command prompt as administrator. netsh int ip reset reset.log
  • acgacg Posts: 7

    it doesnt work. i cant use freedome for 1 week. im about to loose my hope :/ anyone help

  • TehfcaeTehfcae Posts: 107

    First I would recommend check for any update message you may get when starting Freedome as their may be an update that resolves this issue.

     

    You may also want to open the task manager and end the following tasks:

    1. F-secure Freedome (in Apps section)

    2. F-secure Freedome Agent (background processess)

    3. F-secure Freedome Service (background processess)

    4. OpenVPN Deamon (background processess)

    Once those are ended restart the computer.

     

    If all else fails, you may want to try uninstalling and reinstalling Freedome. I can not personally gaurentee your subscription will be unaffacted. I wanted to stay away from that solution as I am unaware the affects that uninstalls and reinstalls have on subscription. I don't mean to sound like it will mess up your subscription, I just simply do not know the answer to that. You should contact Ben, a community manager (https://community.f-secure.com/t5/user/viewprofilepage/user-id/69), to check with him to see if he knows the answer before uninstalling.

     

     

  • You should have provided update. I followed instructions regarding enabling of DWORD function in regedit and I disabled network adapter completely! Then I had to reset my Win 10 and lost my 10 years of bookmarks because I forgot to sync my bookmarks online with Mozilla. For **bleep** sake! I lost a lot for 25 eur that I paid you!!! **bleep** off!!

This discussion has been closed.