problems downloading

when I try to download f secure it keeps saying I need to uninstall rapport which I have but keeps saying that I need to unistall it but its not there for me to do this.

Best Answer

  • SimonSimon Posts: 2,574
    Accepted Answer

    @brockely wrote:

    im not very good at internet security etc, anyway i had free fsecure last year, so when it came to renew this year I did and paid the subsciption.  I have 5 licenses, i was trying to get my main computer covered and my ipad. i clicked install for the device i was on then downloaded a pop up and the bottom of the screen came up saying to run the installer file, so i did, then said validation successful.  BUT my computer still says unprotected with a big red cross on MY SAFE!  i really dont know what i am doing wrong


    When you say you had 'free F-secure last year', was this through the Virgin Media offer?  If not, which version of F-Secure was it?

     

    At this point, I can only assume that you've licensed and downloaded the product correctly, and from what you've said, this is relating to F-Secure SAFE?  What I would initially suggest is to run the F-Secure Uninstallation Tool to remove any previous installations, then reboot, and try the installation again. 

     

    This is further assuming that you don't have any other security programs installed on the machine, and that any previous products have been fully removed.  If you do / did have any other products installed, prior to F-Secure, then let us know what this was and we will find an uninstallation tool for that product for you.

Answers

  • SimonSimon Posts: 2,574
    How did you uninstall Rapport? If you haven't already done so, maybe it would be worth running their removal tool:

    http://www.trusteer.com/support/uninstalling-rapport-using-safeuninstall-utility
  • brockelybrockely Posts: 2

    im not very good at internet security etc, anyway i had free fsecure last year, so when it came to renew this year I did and paid the subsciption.  I have 5 licenses, i was trying to get my main computer covered and my ipad. i clicked install for the device i was on then downloaded a pop up and the bottom of the screen came up saying to run the installer file, so i did, then said validation successful.  BUT my computer still says unprotected with a big red cross on MY SAFE!  i really dont know what i am doing wrong

  • brockelybrockely Posts: 2

    hi simon

    thanks for your message, i did what you said and ran the uninstall programme, then shut down and start again.  i installed it again, and it worked properly this time, and now the computer is protected.

     

    thanks for your help, for people who really do not know what they are doing this is really helpful.

     

    debbie

  • SimonSimon Posts: 2,574

    No problem, Debbie - glad it's sorted.  :)

This discussion has been closed.