Virgin Media user can't send emails when Freedome is ON

I have tried SMTP with  port is 25 and 465  and  SMTPS. with  port is 25 and 465.as recommended none of which allow emails through.  Since I came to F-secure through Virgin media in there a solution for virgin emails?

If no one has a solution, what do I say to Virgin media technical support to seek a solution from them?

 

Any help appreciated as without it Freedome is no use to me!

 

Thanks

Comments

  • BenBen Posts: 2,640

    Hello MJF,

     

    Please refer to this article for information on that matter.

  • MJFMJF Posts: 3

    Thanks Ben,

    But my post said I have tried all the solutions offered there and they did not work.  I had hoped, since so many members are Virgin Media, there would be someone with a spacific answer.  

    Thanks for trying,

    Martin

  • BenBen Posts: 2,640

    Hello MJF,

     

    Sorry to hear that you couldn't make it work. I found this page from VM's page.

     

    As mentioned in our article "this is a ISP specific configuration change".

    Let's see if someone can help you on that matter.

     

This discussion has been closed.