Freedome detected some connectivity issues with VPN (iOS8)

hi

please help me Smiley Sad

Freedome detected some connectivity issues with VPN (iOS8)

 

unnamed.png

Comments

  • BenBen Posts: 2,640

    Hello Nekooee,

     

    Do you still get this error once you have restarted your device as advised?

     

  • Hi

    Yes, I still get the same error after restart my device!

  • BenBen Posts: 2,640

    Could you provide the IOs exact version(8.XX) as well as the Freedome version you are having installed?

    nekooee
  • Dear Ben

    iOS version: 8.1.1

    Freedome version:2.0.5.1238

     

  • Please answer me

  • TapsaTapsa Posts: 77

    Hi,

     

    Sorry for the delay with replying.

     

    1. Please make sure there isn't an old VPN configuration profile left in the device: Open Settings / General / Profile and if there is a profile called "F-Secure Freedome VPN (iOS7)", remove it.

     

    2. If there is no old profile, turn the wifi off and back on. Does this make any difference?

     

    I'll send you also a private message with further instructions in case the above doesn't help.

     

    Yours,

    Tapio

    nekooee
  • ChrissyChrissy Posts: 439
    Hi Nekooee!

    Have you gotten any resolution to this? If so, let us know what worked!
    nekooee
  • Hello.
    my Handsfree phone was broken. That's why my phone is in the repair shop.
    The next few days I take my phone and re-install the program I'm announcing the results to you.

    thank you

This discussion has been closed.