Add Account in Outlook 2013 fails

I have posted this to Microsoft's Outlook forum are trying to insist it is my AV software.  I don't think that is the case, but I have to prove them wrong in order to proceed.  Here is the setup. I have been running F-Secure AV on my two home PC's for years without issue.  My laptop is running Windows 8 with the latest version of F-Secure AV.

 

My wife and I have purchased a business that requires us to use Echange for email.  I purchased two copies of Office 365 which comes with desktop versions of Outlook 2013.

 

My laptop runs Outlook without any performance issues.  My wife's Outlook account  times out when adding in her new email account.  When we click on Send Test Message, it logs into the mail server instantly.  The test then times out when trying to send a test message and fails.

 

I have tried adding her email account in Outlook on my machine.  The two email accounts are identical except she has a different userid and password.  Send Test Message times out on my machine when I add her email account to my Outlook.  I have tried this with F-Secure running,  with Remove harmful  email atachments both checked and unchecked.  I even tried adding the email account with F-Secure AV disabled.  he result is always the same, add account times out while trying to send.  During each of these failures, I have also clicked Send Test Message from my Outlook account and it responds immediately. 

 

Here is what Microsoft support has to say:

 

Anyway, time-out issues are usually caused by having a virus scanner installed which integrates itself with Outlook.
Which do you have installed?

Depending on your virus scanner solution (even when it is just a trial), you must either uninstall or disable this integration component. Testing it with your virus scanner disabled is not a proper test; you really need to disable the integration part.

 

If I am correct, I am just running F-Secure AV.  This version of F-Secure's software does not have an Outlook integration component.  Am I correct that plain old F-Secure AV is not the culprit here. Thanks In Advance.

Comments

  • BenBen Posts: 2,641 F-Secure Product Expert

    Hello @ess_stegra ,

     

    This might very well be external to F-Secure. However to confirm it could you provide more details on your problem?

    Which product are you exactly using(Right-click on the F-Secure icon and "About" section)?

     

    Have you indeed tried to uninstall completely our product to test and confirm if the problem persists as suggested?

     

    PS: I moved your post to the relevant board as it seems you are using our  product for home-user.

This discussion has been closed.