Freedome and cookies, log-in functions somewhat disabled

Hello

I've been a happy Freedome user for a while. Since two days ago i've been experiencing some difunctions concerning logging in to web- accounts. If i have VPN turned on the account in kl.fi is refusing my log-in attempts. The page is kindly reminding to accept cookies by changeing settings.

Well, the cookies are accepted! Im browsing with ipad ios8,1 safari and freedome. The same issue is also with the chrome browser.

Any good ideas?

Best Answer

  • BenBen Posts: 2,640
    Accepted Answer

    Hello SamK,

     

    Which Freedome location are you trying  to log in kl.fi from? 

    Could you try to use the Finland location if you haven't already tried?

     

    Could you provide the exact error message you encounter? 

Answers

  • SamKSamK Posts: 4
    Hello!

    Time seems to be a good cure :) Now it works as it´s supposed to.

    Location has been both in Sweden and in Finland. I haven´t made any changes in my device/app settings.

    Thanks for this superior VPN app!
    Chrissy
  • JOnesJOnes Posts: 222
    Same kind of a situation happens when trying to log in at http://www.aamulehti.fi/Etusivu

    Freedome location: Finland
    Freedome ver 2.05.1238
    iOS 8.1
    Happens with both Safari and Chrome
    Disabling Freedome Anti-Tracking "fixes" this,no error code received,browsers accept all cookies

This discussion has been closed.